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Welcome to Quicken Personal Finances 2007
Thank you for choosing Quicken 2007 to help manage your finances! Each Quicken user 
has different financial goals, sources of income, and money management priorities. The 
beauty of Quicken is that it is powerful and flexible enough to help most people manage 
their finances better. 

This book describes a simple and complete path to setting up Quicken in a way that 
provides just the information you care about. Use this chapter to learn how Quicken 
works and to decide how much detail you want from Quicken.
1



Decide how much detail you want to track
Some people use Quicken to manage only their chequing accounts, so they can keep track of their 
income and expenses. Others use Quicken primarily to download investment transactions from their 
brokerage (Quicken XG only) and make use of a wealth of analysis, research, and performance-tracking 
tools. Many people use Quicken to track all aspects of their financial lives, including income and 
expenses, investments (Quicken XG only), assets, and loans. It’s up to you to decide how much detail you 
want to track.

If you want to… Refer to…

Save time and effort with your regular banking and bill-
paying chores; improve the accuracy of your record keeping; 
download transactions as they clear directly from your 
participating bank or credit card company; understand 
where your money goes.

Chapter 2, Manage your income and 
expenses, on page 7

Download transactions from your real-life online accounts 
into accounts you are already managing in Quicken.

Chapter 3, Set up Online Banking, on 
page 29

(Quicken XG only) Track the purchase price, change in 
market value, and performance of your retirement plan or 
investments; download investment transactions and 
holdings information directly from your broker; make 
informed investing decisions; reduce your tax liability; know 
what your stock options are worth.

Chapter 4, Manage your investments with 
Quicken XG, on page 35

Cut the time you spend each year preparing your tax return; 
minimize your tax bill.

Chapter 5, Plan for tax time, on page 51

Understand the overall state of your financial health. Chapter 6, Determine your net worth, on 
page 61

Determine when you can retire; save money to send your 
kids to university; find out if you can afford to quit your job 
and stay home when the baby arrives.

Chapter 7, Develop a long-term plan, on 
page 71
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Learn the essentials
Take a few minutes right now to familiarize yourself with some essential Quicken terms and concepts. 
You’ll see these terms throughout this guide and while you’re using Quicken. 

Files
Quicken saves your financial information in a data file on your computer. As with other types of files, such 
as word-processing or spreadsheet files, you store this file in a folder on your computer’s hard disk. 
Unlike most other programs, however, Quicken immediately saves your information as you work; you 
don’t need to save the file manually. That said (as with any important information), you should still 
routinely back up your Quicken file to a removable source and store it somewhere safe. You’ll learn how 
to back up your data in Chapter 2, Manage your income and expenses.

Accounts
Within a single Quicken file, you can add many accounts to organize your financial information. You can 
add several accounts (such as chequing, savings, brokerage (Quicken XG only), and so on), or you can 
start with a single account (such as a chequing account). You can also add Quicken accounts to track 
other aspects of your financial life, such as a home mortgage or a vehicle loan. You should set up all your 
Quicken accounts within a single Quicken file. That way, you can use Quicken to create reports that 
reflect your complete financial picture.

Initially, you may want to add only a chequing or liability account. Later, you can add additional accounts 
to track more of your financial activities. The types of accounts you can add are shown in the following 
illustration.

You can add these types of accounts in Quicken. Investment 
and Business accounts are only available in Quicken XG.

When you add a chequing 
account, Quicken adds it to 
the Cash Flow Centre.

Quicken also adds a link for the 
account to the Account Bar list so 
you have one-click access no 
matter where you are in Quicken.
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When you add any new account, Quicken groups it with all other accounts of the same type in one of 
three account centres, which are areas where you can view your data with pertinent tools. Quicken also 
displays every group of accounts together in a fourth centre, the Financial Overview Centre.

When you add a new chequing account, Quicken displays it on the Quicken Home page as well.

Cash Flow Centre and Home page
You’ll find accounts for savings, chequing, and credits cards in the Cash Flow Centre. Use these accounts 
to better understand your overall financial status. These accounts are discussed in more detail in 
Chapter 2, Manage your income and expenses.

For a more focused view of your monthly spending, see the Quicken Home page. It displays just the 
chequing accounts that you deposit your money into and pay your bills from, as well as all of the 
deposits (such as your paycheque) and expenses (such as your mortgage) that you enter in to Quicken. 
This information can help you determine if you have enough money to cover your monthly expenses. 
The Quicken Home page is discussed in more detail in Chapter 2, Manage your income and expenses.

Investing Centre (Quicken XG only)
You’ll find accounts for investments in the Investing Centre. Use these accounts to track the ongoing 
performance of your stocks and bonds, retirement funds, and other types of investments. These 
accounts are discussed in more detail in Chapter 4, Manage your investments with Quicken XG.

Property & Debt Centre
You’ll find accounts for assets (what you own) and liabilities (what you owe) in the Property & Debt 
Centre. Use these accounts to track financial activities that affect your net worth. For example, using a 
house account lets you track the equity you’re building and the loan you’re paying down as you make 
your mortgage payments. These accounts are discussed in more detail in Chapter 6, Determine your net 
worth. 

Financial Overview Centre
You’ll find all your accounts displayed together on the Net Worth tab of the Financial Overview Centre. 
Use this tab to monitor the change in value of your finances over time, and to see the current allocation 
of your finances by account type. Net worth is discussed in more detail in Chapter 6, Determine your net 
worth. 
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Registers and transaction lists
Quicken displays transactions in a way that makes the most sense for each type of account.

Registers
Each noninvestment account in Quicken has a register. The register looks like a paper chequebook 
register, where you record cheques you’ve written and deposits you’ve made. The Quicken register even 
calculates your current balance for you.

Transaction lists (Quicken XG only)
Each investment account in Quicken has a transaction list. The transaction list resembles a brokerage 
statement and is specifically designed to manage both the investing transactions and cash transactions 
for an account in the same place.

Transactions
Within each Quicken register, you enter individual transactions that correspond to your real-world 
income and expenses. For example, you could enter cheque number 313 for $39.96 to Stewart’s 
Gourmet Foods as a payment transaction in your chequing account. Similarly, you would enter your 
paycheque as a deposit  transaction in the same account.

If you bank online, you can download your transactions directly into the register, so you don’t have to 
enter them manually. You’ll learn how in Chapter 2.
Get started 5



Categories
To get the most out of Quicken, you should assign one or more categories to each transaction. 
Categories track the source of a deposit (Salary), the reason for an expenditure (Utilities), or the name of 
the account to which you’re transferring funds (Savings).

If you’re interested in managing your money in any detail (and getting the most from Quicken reports), 
you should use categories. You’ll learn more in Chapter 2.

Get the most from this book
As you read this book, use your own financial data to learn basic but powerful Quicken features. After 
you complete the tasks in a chapter, you will be able to use Quicken immediately to help achieve your 
personal financial goals.

Each chapter builds on the chapters that come before. Before you begin working through a chapter, 
make sure you’ve performed all the tasks and gathered all the recommended materials listed in “Before 
you start” and “What you will need” at the beginning of the chapter.

The last page of each chapter contains a list of more advanced features. With the assistance of the 
extensive Quicken Help system, you can work at your own pace to learn about these features when 
you’re ready to use them.
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Before you start
Think about the accounts you want to track in Quicken. This chapter discusses chequing 
and savings accounts, as well as cash and credit card accounts.

What you will need
If you want Quicken to help you add accounts by downloading account and transaction 
information, you should register Quicken. (Choose Help menu > Register Quicken. If you 
don’t see Register Quicken on the Help menu, you’ve already registered.) If you want to 
add accounts manually, you will need your most recent statements for the chequing, 
savings, and credit card accounts you plan to track with Quicken.
7



Learn how categories help manage your finances
Before you begin managing your income and expenses in Quicken, you should understand how Quicken 
tracks financial information. As mentioned on page 6, the key to money management in Quicken 
is categories.

Categories are labels that track how much you’re spending on particular types of items, such as rent, 
groceries, or dining. For example, you might use the Clothing category with the following transactions: 

• A cheque for $229.13 for a new jacket

• A credit card purchase of $100.00 for some mail-order boots

• A few cash purchases for new school clothes for the kids, totalling $210.00

Because these transactions use the same category, it’s easy to produce a mini-report for the Clothing 
category like the one shown below. And if you want to see how much you’ve spent on clothing in 
greater detail, just click the Show Report button at the bottom of the mini-report.

Make it a habit to use categories with all your transactions. The first time you download a transaction or 
enter a transaction with a payee, you may need to change or assign a category. But after you do, Quicken 
remembers this information and automatically fills it in for you the next time you download or enter a 
transaction for that payee. And if you want to change the category for some reason, it’s easy to do.

While mini-reports are a fast and easy way to get information about a single category, sometimes what 
you need is information about several categories at one time. You’ll learn how to get this information in 
“Get answers with Quicken reports and graphs” on page 18. But first you’ll need to set up the accounts 
you want to track.

Click the mini-report 
button next to the 
Category field to run 
this report. 

Click the arrow to 
display the transactions 
for another time period.

Click Show Report at 
the bottom of the mini-
report to display an 
expanded report for the 
category,

When you assign 
categories to your 
transactions, this 
report can show 
where your money 
goes.
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Decide which accounts to track
If you want to track your overall income, spending, and saving habits, you need to add more than one 
Quicken account. Use the following guidelines to help you decide which cash flow accounts to add. 
(Remember, you should add all these accounts in a single data file.) 

• Chequing
This is the most commonly used Quicken account. Start with the account into which you deposit your 
paycheque and from which you pay most of your bills and make tax-related expenditures (such as 
charitable donations and mortgage interest). 

• Savings
Use this account type for standard savings accounts, such as those available at most banks or credit 
unions.

• Credit card
Many people track one or more credit cards in Quicken. Start with the one you use most often. For 
information about the easiest card to use with Quicken, see “Add a credit card account online” on 
page 11. 

Adding accounts to Quicken to track your credit cards enables you to download and categorize your 
transactions, which can give you great insight into how you’re spending your money. If you aren’t 
interested in tracking this level of detail and simply want to track how much you pay toward your credit 
cards each month, you can track your credit cards as bills instead. How you’ll review the information for 
each option is discussed in more detail in “Review your cash flow accounts” on page 15. For more 
information about deciding how to track credit cards in Quicken, choose Help menu > Quicken Help, click 
the Index tab, enter credit cards, and select How do I decide how to track credit cards in Quicken. 

• Cash
If you want to know where all your money goes, including the cash you carry with you, you can add a 
separate account to track cash. A simpler way is just to use the Cash category, and then assign it to 
Interact/ATM transactions and other cash withdrawals in your chequing account register. If you do set 
up a separate account for cash transactions, save yourself some time and track only to the nearest 
dollar.

Add your cash flow accounts
For many financial institutions, you can download all your account and transaction information at one 
time.

And setting up your accounts for transaction update doesn’t save you time only when you add the 
accounts; you can keep your accounts current by going online and updating transactions rather than 
entering them into Quicken manually.

First, you’ll learn how to add cash flow accounts online. If you would prefer to add your cash flow 
accounts without Online Banking access, you’ll also learn how to do that.
Manage your income and expenses 9



Add cash flow accounts online

1 Choose Cash Flow menu > Go to Cash Flow Centre.

2 On the My Data tab, in the Spending & Savings Accounts snapshot, click Add Account.

3 Follow the on-screen instructions; click Next to move through the pages. Click Help if you need more 
information.

Use the following guidelines when you add the account. The order in which Quicken requests this 
information varies from one financial institution to another.

Identify your financial institution
If your financial institution is in the list that Quicken displays, select it. If it’s not in the list, type its name. 
Be sure to correctly identify your financial institution. Quicken needs the official company name—not an 
abbreviation—to determine which services are offered by that institution.

Decide how to set up the account
If your financial institution supports Online Banking, Quicken helps you download your account data 
and balance information.

• After you specify that you want to set up your accounts online, if Quicken displays Bank Card ID and 
password fields, you can probably add the account and transaction information for all your accounts 
from the financial institution at the same time. Enter the Bank Card ID and Online Banking Password if 
you have them, or follow the on-screen instructions to obtain them.

• After you specify that you want to add your accounts online, if Quicken displays your financial 
institution’s Web site, you probably need to add the account and transaction information from the 
financial institution one account at a time. If you already have your login information, log in to your 
financial institution’s Web site, navigate to your accounts, and select the option to download into 
Quicken. If you need to apply for IDs and passwords, follow the instructions on the Web site.

Note: Your Bank Card ID and password are defined by your financial institution. Your Bank Card ID 
may be an account number, bank card number or some other number assigned by your financial 
institution. It may also be the user name you use to log in to your financial institution's Web site.

Click these buttons 
to start adding 
accounts.

Drag the edge of 
the Account Bar 
list to the left to 
hide it, and click 
the arrow in the 
upper-left corner 
to restore it. Or 
you can press F11 
on the keyboard, 
which hides or 
displays the 
Account Bar list as 
part of maximizing 
or minimizing the 
working area in a 
register.
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If your financial institution doesn’t support Online Banking, or you do not want to download transactions 
from your financial institutions Web site, you can set up the account manually, as described in “Add cash 
flow accounts manually” on page 12.

Name your account
Enter a name for each account you want to add in Quicken. If you already added cash flow accounts in 
Quicken, you can match the account you downloaded from your participating financial institution to an 
existing Quicken account.

View the register
When Quicken finishes downloading your account information, it displays a summary window. Click the 
arrow to the left of the financial institution name to display all the accounts added for the financial 
institution, and then click the name of the account that you want to open.

This is where you’ll review or enter future transactions to keep your account up-to-date, as described in 
“Update your cash flow accounts” on page 20. 

But first, see “Assign categories” on page 13 to verify the categories Quicken has assigned to your 
transactions. If Quicken hasn’t assigned a category because Quicken doesn’t recognize the payee, assign 
a category and a payee.

If you have downloaded account information and transactions for more than one account at the 
same time, Quicken displays a flag to the left of each account name in the Account Bar list with 
downloaded information. Click the account name to open the account.

Add a credit card account online
If you have a credit card, use the following procedure to add the account and transactions to Quicken.

1 Choose Cash Flow menu > Go to Cash Flow Centre.

2 On the My Data tab, in the Credit Card Accounts snapshot, click Add Account.

3 Follow the on-screen instructions; click Next to move through the pages. Click Help if you need more 
information.

When Quicken finishes downloading your account information, Quicken displays a summary window. 
Close the window to go to the register.

This is where you’ll update future transactions to keep your account up-to-date, as described in “Update 
your cash flow accounts” on page 20. But first, see “Assign categories” on page 13 for information about 
how to verify the categories Quicken has assigned to your transactions. 
Manage your income and expenses 11



Add cash flow accounts manually

1 Choose Cash Flow menu > Go to Cash Flow Centre.

2 On the My Data tab, in the Spending & Savings Accounts snapshot, click Add Account.

3 In the Choose the type of banking account to create area, select Chequing, and click Next.

4 In the This account is held at the following institution field, type the name of your financial 
institution, and click Next.

If your financial institution is in the list that Quicken displays, select it. If it’s not in the list, type its 
name. Be sure to correctly identify your financial institution. Quicken needs the official company 
name—not an abbreviation—to determine which services are offered by that institution.

5 Select Manual, and click Next.

6 In the Name this account field, type the name by which you want to refer to this account in Quicken, 
and click Next.

7 Select the currency of this account, and click Next. If you don’t have an account in a different currency, 
then all the accounts you set up in Quicken will be in your home currency; that is, Canadian Dollar.

8 In the Statement Date field, enter the date from your bank statement.

9 In the Ending Balance field, enter the balance from your bank statement, and click Done.

Quicken displays the register for the account so you can enter your transactions. See “Update your 
cash flow accounts” on page 20 to learn how.
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Assign categories
Make sure the correct category is assigned to all your transactions. For more information about 
categories, see “Learn how categories help manage your finances” on page 8.

You can assign single or multiple categories to a transaction.

Assign a single category to a transaction
In most cases, you assign the full amount of a transaction in the register to a single category.

1 Select the transaction you want to assign a category to, or change a category for.

2 In the Category field, select a category such as Utilities or, if Quicken has assigned a category for you, 
verify that the transaction includes the appropriate category. (If you don’t see the category list, click 
the Category arrow.)

If you don’t see a category that reflects the purpose of the transaction, you can create one. At the bottom 
of the category list, click Add Cat, and enter the information that Quicken requests. You can use the 
category for any transactions you add from now on. 

3 Click Enter to save the transaction.

When you click Enter to save a transaction, Quicken updates your data file on your computer’s hard 
disk. That means that you don’t have to save the file yourself. However, it’s a good idea to back up the 
file to another location on a regular basis; you’ll learn how in “Back up your data file” on page 27.
Manage your income and expenses 13



Assign multiple categories to a transaction
Sometimes you need to assign two or more categories to a single transaction. This is called a split 
transaction. 

1 Select the transaction to which you want to assign two or more categories.

2 In the lower-right corner of the transaction, click Split. 

Quicken displays the Split Transaction dialogue.

3 On each line, select a category, enter a memo (optional), and enter the amount to be assigned to the 
category. Repeat until you have split the transaction among all the appropriate categories and the 
sum of their amounts equals the transaction total.

You can also enter percentages instead of amounts. For example, to split a transaction 25/75 between 
two categories, type 25% in the Amount column of the first row instead of a dollar amount. When you 
move the pointer to the next line, Quicken calculates the percentage amount and recalculates the second 
split line to represent 75% of the total.

4 Click OK to save the split information.

5 Click Enter to save the transaction.

Split transactions are useful for breaking single transactions into several categories (for example, when 
you purchase both food and medicine at the grocery store). However, split transactions are not the ideal 
way to enter all the monthly transactions for a credit card. The best way to track credit card purchases is 
to create an account for the credit card and then enter each purchase as a separate transaction.

That’s it! Now you’re ready to review your accounts.

Click the Split button to add multiple 
categories to a transaction.

There are three categories assigned to one transaction. The [Petty 
Cash] line is a transfer to your cash account.
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Review your cash flow accounts
You have several options when it comes to reviewing your cash flow accounts:

• The Quicken Home page helps you track and manage your short-term spending. By providing a quick 
overview of just the Quicken chequing accounts where you manage your regular deposits and 
expenses, Quicken can help you determine if you have enough money to cover your monthly bills.

• The Cash Flow Centre helps you track and manage your overall or long-term financial status. By 
displaying all of the chequing, savings, credit card, and cash accounts that you track in Quicken, you 
can get a better idea about how these accounts work with the rest of your assets and liabilities to 
impact your net worth.

Each option displays only the information that Quicken needs to accomplish its purpose. This means that 
the changes you make to Quicken will show up only where they make sense.

For example, let’s say you have a credit card with a balance of $2,000.00, and you make a regular monthly 
payment of $150.00 from your chequing account toward the balance. The $150.00 payment impacts the 
amount you have to spend in the short term, so Quicken displays this payment amount along with the 
rest of your payment obligations on the Quicken Home page. The $2,000 credit card balance, on the 
other hand, has more of an impact on your overall or long-term financial status. If you have added a 
credit card to track your credit card transactions and balance, Quicken displays this information in the 
Cash Flow Centre. 

The Quicken Home page
Choose Tools menu > Go to Quicken Home to open the Quicken Home page. If you are upgrading from a 
prior version of Quicken and have customized your Home page, you’ll also need to click the Home tab.

The Home page includes the In/Out/What’s Left snapshot as well as tools such as reports that provide 
insight into the data consolidated in the snapshot. 

The In/Out/What’s Left snapshot displays your income and expenses for the current month, but you can 
see projections of future months or information for past months by clicking the arrows on either side of 
the month above the snapshot.

Click the arrows to see 
information for another 
month.

Click the Add button to 
add more income 
sources or expenses.
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The values and estimates in the In/Out/What’s Left snapshot are made up primarily of scheduled 
transactions. Scheduled transactions are reminders of expected income and expenses that you have told 
Quicken about. For example, if you used Express Setup to set up your current Quicken data file, then the 
In area of the snapshot displays the paycheques and other deposits that you told Quicken about, while 
the Out area of the snapshot displays the bills and credit card payments that you told Quicken about.

Keep the Home page data current
The more complete your income and expense information is in Quicken, the more accurate and helpful 
the In/Out/What’s Left snapshot will be in helping you project your cash flow from month to month.

Add a new income transaction

When you have a new source of income to track in Quicken, it’s simple to add a new scheduled 
transaction to track the deposit.

In this section, you’ll learn how to enter a scheduled transaction for a basic deposit. You’ll learn the 
specifics for adding scheduled transactions for paycheques in Chapter 5, Plan for tax time.

1 Choose Tools menu > Go to Quicken Home. If you are upgrading from a previous version of Quicken 
and have customized your Home page, you’ll also need to click the Home tab.

2 In the In/Out/What’s Left snapshot, in the In area, click Add. 

3 Click Yes I would like to schedule this transaction.

4 In the Payee list, enter who you receive the deposit from.

5 In the Category list, enter the appropriate income category.

6 In the Account to use field, enter the account that this income will be deposited into.

7 In the Method field, select Deposit.

8 In the Amount field, enter the amount of the deposit or the how Quicken should estimate the deposit 
amount.

9 In the Scheduling area of the dialogue, enter the day this deposit should start, whether you want to be 
reminded to enter the deposit into Quicken yourself or have Quicken enter it for you without 
prompting, the frequency of the deposit, and if and when the deposit should end. Click Help for more 
information.

10 Click OK.

Quicken adds the deposit amount to the Expected Income section of the In area of the In/Out/What’s 
Left snapshot. Click Expected Income to see all the income Quicken is tracking for the month in 
question.

Add a new payment transaction

When you have a new bill to track in Quicken, such as the payment amount for a new credit card, it’s just 
as easy to add a new scheduled transaction to track the payment.

In this section, you’ll learn how to enter a scheduled transaction for a basic payment. You’ll learn the 
specifics of adding and processing scheduled transactions for online payments in Chapter 3, Set up 
Online Banking.

1 Choose Tools menu > Go to Quicken Home. If you are upgrading from a previous version of Quicken 
and have customized your Home page, you’ll also need to click the Home tab.

2 In the In/Out/What’s Left snapshot, in the Out area, click Add. 

3 Click Yes I would like to schedule this transaction.
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4 In the Payee list, enter who you make the payment to.

5 In the Category field, select Credit Card Payment. 

If you added a credit card payment to Quicken during Express Setup, Quicken adds the Credit Card 
Payment category for you. If this category is not already in the Category List at this point, Quicken will 
prompt you to add it at the end of this procedure.

6 In the Account to use field, select the account that this payment will be made from.

7 In the Method field, select Payment.

8 In the Amount field, enter the amount you expect to pay toward this credit card each month. You can 
change this amount when you enter the transaction in Quicken, so just enter an estimate if you’re not 
sure.

9 In the Scheduling area of the dialogue, enter the day this payment should start, whether you want to 
be reminded to enter the payment into Quicken yourself or have Quicken enter it for you without 
prompting, the frequency of the payment, and if and when the payment should end.

10 Click OK.

Quicken adds the deposit amount to the Bills section of the Out area of the In/Out/What’s Left 
snapshot. Click Bills to see all the expenses Quicken is tracking for the month in question.

11 If Quicken prompts you to add a Credit Card Payment category, click Yes, select Expense in the Type 
area, and click OK. 

That’s it! You’ve added new scheduled transactions for both income and expenses.

In the next chapter, you’ll learn how to process scheduled transactions that are due. You’ll also learn the 
remaining steps you must take to pay your bills.

Right now, though, let’s see what tools are available to use on the scheduled transactions you’ve already 
entered.

Get answers about my spending
The Home page includes a number of reports and graphs that can help provide insight into the short-
term finances that you’re tracking in the In/Out/What’s Left snapshot:

• A number of reports in the In and Out areas of the In/Out/What’s Left snapshot display the individual 
transactions or amounts that make the monthly totals in each area. To see these reports, click the blue 
link for the information you want to see.

• The Cash Flow Details report shows how you are managing your money. To see this report, click the 
blue link in the What’s Left area of the In/Out/What’s Left snapshot, or click Cash Flow Details above 
the What’s Left area of the snapshot.

• The spending graphs display information about your expense allocation by category or payee. To see 
these graphs, click the Spending Graph tab at the bottom of the Home page.

• The Account Balance Graph displays information that can help you closely manage your money (for 
example, to make sure monthly expenses can be met). To see this report, click the Account Balance 
Graph tab at the bottom of the Home page.
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The Cash Flow Centre
While the Quicken Home page shows you just the scheduled deposits and expenses for the cash flow 
accounts that you use to handle your monthly deposits and expenses, the Cash Flow Centre displays all 
of the cash flow accounts you track in Quicken. Having all of these accounts together in one place can 
give you a better idea about how they impact your net worth. 

You’ll find a different focus on each tab of the Cash Flow Centre. Choose Cash Flow menu > Go to Cash 
Flow Centre, and click the tab that has the information you want.

Keep the Cash Flow Centre data current
You can download transactions to keep the information on the My Data tab current. You’ll learn how in 
“Update your cash flow accounts” on page 20. But first you’ll learn about one of the easiest ways to get 
answers in Quicken—reports and graphs.

Get answers with Quicken reports and graphs
Quicken reports and graphs can show you how you are spending your money. When you assign 
categories to your transactions, Quicken can show your spending based on what you spend your money 
on. When you assign payees to your transactions, Quicken can show your spending based on where you 
spend your money.

On page 8, you learned how to create a mini-report for a single category from the register. You can also 
create mini-reports for single payees from the register. However, when you want to look at data for 
several categories or payees at one time, use the Reports & Graphs Centre.

1 Choose Reports menu > Reports & Graphs Centre.

Quicken displays the Reports & Graphs window.

2 In the Quicken Standard Reports list on the left, click Spending. 

Quicken displays the list of available spending reports and, when applicable, corresponding graphs.

My Data focuses on your 
current cash flow 
accounts and balances.

Analysis & Reports provides 
an in-depth analysis of your 
income and expenses.

Click Spending 
to display a list 
of available 
spending 
reports and 
graphs, and 
then click the 
one you want.

When you’re 
ready to run 
the report, click 
Show Report or 
Show Graph.

Quicken stores 
the reports you 
save in the My 
Saved Reports 
list.

You can create 
folders to 
organize your 
saved reports. 
Click Manage 
Saved Reports 
to get started.
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3 Click Spending by Category to see what you are spending your money on, or click Spending by Payee 
to see where you are spending your money.

4 Select the date or dates you want the report or graph to include. (Optional)

5 Click Show Report or Show Graph.

Quicken displays a report or graph that reflects your expenses, based on the categories or payees you 
assigned when you entered transactions.

6 To print the report to paper or to a PDF, click Print. To export the report to another program like Excel 
or to the Clipboard, click Export Data. Click Help if you need more information. (Optional)

7 Click Save Report, type a unique name for the report, select or create the folder or area where you 
want to save the report, and click OK. (Optional)

The next time you want to open the saved report, you can do so from the My Saved Reports list on the 
right side of the Reports & Graphs window. To add a link for the report to the Quicken toolbar so you 
can access the report with a single click, right-click the Customize toolbar.

Spend some time experimenting with reports to get an idea of the different kinds of financial 
information that Quicken can provide. Try customizing a report to change how it is laid out or the 
scope of information it includes (saved reports retain their customized settings). Notice that when 
you run another report, the original report is minimized in the taskbar at the  bottom of the screen so 
you can easily return to it at any time during your Quicken session. 

If you move your 
pointer over report 
totals with details 
available, the 
pointer turns into a 
magnifying glass. 
Double-click to 
zoom in on the 
details.

Click the plus or 
minus sign to the 
left of a category to 
display or hide the 
corresponding 
subcategories.

Some reports 
include a trend 
graph icon to the left 
of the category. Click 
the icon to display 
your average 
monthly spending 
for an expense 
category or payee 
over the past year.
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Update your cash flow accounts
The easiest way to keep your accounts up-to-date is to download transactions from your financial 
institution. If you prefer, you can also enter new transactions manually. 

Updating transactions
Updating transactions saves you time. Instead of entering transactions into Quicken manually, you 
update them when you go online from within Quicken. After you review them, Quicken adds them to 
the register for you.

If you added your cash flow accounts with Online Banking access, you’re ready to update transactions 
whenever you want. If you added your accounts another way and want to start updating transactions, 
see Chapter 3 for information about how to get set up.

How you update transactions with your financial institution depends on the way it communicates with 
Quicken. If multiple connection methods are available, Quicken ensures the best experience by 
attempting the most direct connection methods first.

• When you click Update Transactions on the Download Transactions tab of the register you want to 
update, if Quicken displays Bank Card ID and password fields, you can connect directly to your 
financial institution through Quicken. See the next section, “Connect directly to your financial 
institution through Quicken.”

• When you click Update Transactions on the Download Transactions tab of the register you want to 
update, if Quicken displays your financial institution’s Web site, you must download transactions to 
Quicken from there. See “Connect to your financial institution through its Web site” on page 21. 

If you do not have your accounts set up with Online Banking access, you’ll have update your transactions 
manually. See “Manually enter transactions” on page 22 for information on how to do this.

Connect directly to your financial institution through Quicken

1 At the bottom of the register where you want to update information, click the Downloaded 
Transactions tab. 

2 Click Update Transactions.

3 Select what you want to update for the financial institution.

4 Type the password for the financial institution you are updating transactions for.

5 Click Update Now. 

Quicken updates your transaction data.

6 Continue with “Compare updated transactions to your Quicken register” on page 21. 
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Connect to your financial institution through its Web site

1 At the bottom of the register where you want to update information, click Downloaded Transactions. 

2 Click Update Transactions.

Quicken displays the login page of your financial institution’s Web site.

3 Log in to your financial institution’s Web site, navigate to the online account from which you want to 
download transactions, and select the option to download to Quicken.

4 If the File Download dialogue appears, specify that you want to open the file from its current location.

5 Match the online account with the correct account in Quicken if Quicken prompts you to do so, and 
then click Continue.

Quicken updates your transactions.

6 Continue with the next section, “Compare updated transactions to your Quicken register.”

Compare updated transactions to your Quicken register
After you update, Quicken displays the updated transactions at the bottom of the appropriate register. 

Quicken compares the downloaded transactions to those you have already entered in the register; if any 
transactions are the same, Quicken labels them Match. If there is no match, Quicken labels them New. In 
most cases, Quicken correctly identifies a transaction based on the transaction amount, date, cheque 
number, and so on. Occasionally, you need to manually match or unmatch an updated transaction.

You have two options for accepting the downloaded transactions into your register: Accept All or 
Accept. 

• Accept All is the fastest way to accept transactions into your register, and it is a good option if you 
download all the transactions for the account from your real-life Online Banking account. 

• Accept is the most accurate way to accept transactions into the register because you review each one, 
and it is a good option if you enter some of the transactions into the account manually.

When you select a downloaded 
transaction, Quicken finds its 
matching transaction among 
the ones you have entered in 
the register.

Note that this cheque cleared a 
few days after the payment was 
recorded in Quicken.
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1 Decide how you want to accept transactions into your register:

• Click Accept All in the lower-right corner of the Downloaded Transactions tab to accept all your 
downloaded transactions into your register at once.

• Select each downloaded transaction in the register. Click Accept if Quicken has correctly 
identified it as a Match or New transaction. If Quicken has incorrectly identified the transaction, 
click Help for more information.

Sometimes downloaded transactions include extra information about a payee that is irrelevant to you. 
For example, the coffee shop near your office might be listed as AnyTown Coffeehouse 005 PLEASANTON 
945. You can rename this payee to something shorter like AnyTown Coffeehouse. You can then assign 
this new name to several payees so that a transaction for a visit to the coffee shop near your home 
(AnyTown Coffeehouse 001 GILROY 950) displays the same payee. Quicken helps you rename payees as 
you accept transactions into your register. To rename payees at a later time, click Renaming Rules, and 
follow the on-screen instructions. Click Help if you need more information. 

2 If Quicken assigns a category to the transaction, confirm that it is the correct category. If Quicken has 
not assigned a category because it does not recognize the payee, assign a category and a payee. For 
information about changing categories or adding them to transactions, see “Assign categories” on 
page 13.

3 Repeat steps 1 and 2 for each downloaded transaction.

4 Click Done.

After you’re done accepting transactions, see “Reconcile your cash flow accounts” on page 25 for 
information about how to reconcile your account.

Manually enter transactions
The easiest way to keep your account up-to-date is with transaction update. If you have not set up 
transaction update, to keep your financial information current, you should manually enter all new 
transactions as they occur. That is, each time you write a cheque, make a deposit, or transfer funds, enter 
that information in Quicken. Use the following guidelines to help you decide which transactions to enter 
when you first begin using Quicken.

• If you reconciled your last bank statement (that is, if you balanced your chequebook), then enter all 
your outstanding transactions—those that weren’t cleared on the statement and those that have 
taken place since you reconciled.

• If you didn’t reconcile your last bank statement, enter only transactions that took place after the 
statement date that you used when you added the account. (If you enter any transactions that took 
place before you added the account, some of them might be accounted for twice—once in the 
amount you entered for the opening balance when you added the account, and once when you enter 
them again.)
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Open the register

1 Choose Cash Flow menu > Go to Cash Flow Centre if your register isn’t displayed.

2 On the My Data tab, in the Spending & Savings Accounts snapshot, click the account you want to open. 

Quicken opens the register and selects an empty transaction.

Enter a payment transaction

1 Select an empty transaction at the bottom of the register.

2 Enter a date, a cheque number, a payee such as AnyTown Water, and a payment amount. (You can use 
the mouse or the TAB key to move from one field of the transaction to the next.)

3 In the Category field, select a category.

4 In the Memo field, type a memo or note. (Optional)

5 Click Enter to save the transaction.

That’s it! You’ve entered a payment transaction. Keep going to learn about entering other kinds of 
transactions.

Click to open and close 
the list of accounts in a 
given centre.

Open the accounts you 
add from the snapshot in 
the centre or the Account 
Bar list.

Drag the edge of the Account 
Bar list to the left to hide it, 
and click the arrow in the 
upper-left corner to restore it. 
Or you can press F11 on the 
keyboard, which hides or displays the Account Bar list as part of 
maximizing or minimizing the working area in a register.

Click this field to begin 
entering a transaction.

Click this field to assign a 
category to the transaction.

Click this button to 
save the transaction.
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Transfer funds to another Quicken account
After you have set up multiple Quicken accounts within the same data file, you can transfer funds 
between them. For example, if an annual bonus is deposited into your chequing account, you can 
transfer some percentage of the bonus to your savings account.

If you have not set up multiple accounts in Quicken, skip to the next section, “Enter a deposit.”

1 Open the register for the account that you want to transfer money from.

2 On the toolbar, click Transfer.

3 Quicken displays the Record a Transfer between Quicken Accounts dialogue with the current account 
selected in the Transfer Money From field.

4 In the To Account field, select the account you are transferring money to.

5 In the Memo field, type a memo or description. (Optional)

6 In the Date field, enter the date of the transfer.

7 In the Amount field, enter the payment amount.

8 Click OK.

Quicken enters the transfer transaction in the register. The account you have made the transfer to 
appears in the Category field in [square brackets].

Enter a deposit

1 In the Date field, enter a date.

2 In the Num list, select Deposit.

3 In the Payee field, enter where the money is from (for example, Income Tax Refund).

4 In the Deposit field, enter the deposit amount.

5 In the Category field, select a category, or click Split to split the deposit among multiple categories.

6 In the Memo field, type a memo or note. (Optional)

7 Click Enter to save the transaction.

On an ongoing basis 
Continue to enter all new transactions as they occur, either with transaction update or manually.

Also, reconcile your Quicken account each time you receive a new bank statement (see the next section, 
“Reconcile your cash flow accounts”). Reconciling ensures that your Quicken account accurately reflects 
all your banking activities. Reconciling is a great way to catch transactions that you forgot to enter or 
entered twice.

Note: If you didn’t enter any existing transactions when you set up the account, you’ll probably have 
several transactions to enter the first couple of times you reconcile your statements.
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Reconcile your cash flow accounts
When you finish updating and accepting transactions into a Quicken account, or you receive a statement 
for an account that you are tracking in Quicken, reconcile your Quicken data. Reconciling ensures that 
your Quicken data is correct and can also help you discover any errors. You can reconcile almost any type 
of cash flow account, including chequing, savings, and credit card, but how you reconcile an account 
varies depending on whether you are reconciling to an online balance (online accounts only) or a paper 
statement.

Reconcile an account to an online balance
The fastest and easiest way to reconcile an account that you’re updating transactions for is with your 
online balance. 

1 Open the account register.

2 On the toolbar, click Reconcile. Quicken displays the Reconcile Online Account dialogue.

3 Select Online Balance and click OK.

Quicken displays the Statement Summary window, marks all your downloaded transactions as 
cleared, and shows the difference in the lower-right corner as 0.00.

4 Click Finished.

Quicken marks each reconciled transaction with an R in the Quicken register’s Clr column. 

5 Click Yes to print a reconciliation report. (Optional)

Note: After you decide to reconcile your account to an online balance, you should not switch to 
reconciling your account to a paper statement or it may appear that you are missing transactions or that 
your opening balance is incorrect.

You don’t need to wait for a paper 
statement to reconcile your online 
account to your online balance. You 
can reconcile after each download.

Quicken marks all 
your downloaded 
transactions as 
cleared.
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Reconcile an account to a paper statement
When you receive a statement for an account that you are tracking in Quicken, reconcile the statement 
with your Quicken data. If you are updating transactions for the account, you must take care to account 
for transactions that occur after the ending statement date. 

1 Open the account register.

2 On the toolbar, click Reconcile.

3 Use your bank statement to enter the requested information, except the opening balance, which 
Quicken calculates for you. Click Help if you need more information.

When you’re finished reconciling, you can have Quicken make any needed adjustments in your 
register.

4 Click OK.

• If the account is online, Quicken marks all your updated transactions as cleared in the Statement 
Summary window. Click each transaction that occurred after your statement ending date to clear 
the check mark from the Statement Summary window.

• If the account is not online, Quicken displays the Statement Summary window without any 
transactions selected. Select each transaction that appears on your statement to mark it as cleared 
in Quicken.

It’s a good idea to check off each transaction on the paper statement as you go along, too. When you 
finish reconciling, cleared transactions will have an R in the Quicken register’s Clr column. 

5 If this is not an online account or it has been some time since your last update, you may need to add 
transactions that are on your statement but aren’t listed in the Statement Summary window.

• On the toolbar, click New to add transactions to the register.

• In the register, click Return to Reconcile to return to the Statement Summary window.

6 Click Finished when the difference shown in the lower-right corner of the Statement Summary 
window is 0.00.

If the difference shown in the lower-right corner of the window is not 0.00, decide how you want to 
resolve the discrepancy. You may have forgotten to enter a transaction, or accidentally entered one 
twice. For example, perhaps your financial institution has recorded a service charge or dividend that 
you haven’t entered into Quicken yet. For information about resolving reconciliation discrepancies, 
choose Help menu > Quicken Help, click the Index tab, and enter reconciling.

If the difference still is not 0.00, your best bet is to click Finished and let Quicken add an Adjust 
Balance transaction for you.

7 Click Yes to print a reconciliation report. (Optional)

To run a reconciliation report at a later time, choose Reports menu > Banking > Reconciliation. 

If this is an online 
account, you 
must select Paper 
Statement before 
you can edit any 
of the fields.
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Back up your data file
Quicken saves your data file on your hard disk each time you enter a new transaction. However, you 
should back up your Quicken data regularly so you always have a copy in case of a hardware failure or 
computer virus. 

When you manually back up your Quicken data file with the following procedure, if you have attached 
images such as receipts or statements to your Quicken transactions or accounts, Quicken backs up these 
attachments with your data file only if there is enough room for all of them. If there is not enough room 
for all of your attachments, none of them are included in the backup. 

You can back up your Quicken data file to removable drives, CDs, DVDs, and so on. Backing up to floppy 
disks is the least reliable form of data storage, and Intuit does not recommend that you use this method 
for your valuable financial data unless you have no other options.

1 Open the data file you want to back up if it isn’t open already.

2 Choose File menu > Backup.

Quicken displays the Quicken Backup dialogue.

3 Enter the path to the directory or folder you want to save your backup file. If you do not know the path 
to your backup folder, click Browse to locate it.

Quicken backs up the file, then displays a message telling you that the backup was successful.

If typing the path to your 
backup folder, you can use 
the following letter 
designations to indicate 
which drive you want to 
save your backup to.

• C:\ for your hard drive, 
• D:\ for your CD-ROM 

drive, or 
• A:\ for your floppy drive. 
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Next steps
If you’re updating transactions in Quicken, you might be thinking how nice it would be to download 
them from your real-life bank accounts. If so, turn to the next chapter to get started!

To learn more about… Search the Help Index for…

making your register area larger registers/transaction list, changing appearance

attaching images to transactions and accounts images

customizing the Quicken Home page Quicken Home page

controlling spending cash flow (managing) in Quicken

updating several accounts at one time One Step Update

storing passwords, Password Vault passwords

matching downloaded transactions reviewing and accepting, downloaded 
transactions

security security in Quicken

saving reports so you can run them again reports, saving reports

making reports look the way you want reports, customizing

running reports that include only certain categories categories, reporting on selected

backing up data backing up your data

restoring data you have backed up restoring your data

getting help with backup and restore troubleshooting, backup and restore 

moving data from one computer to another transferring, between computers

changing online backup options files, backing up and restoring
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Continue with this chapter if you have existing cash flow or investment accounts that 
you set up manually and want to start downloading transactions from your financial 
institution’s Web site. If you are just adding cash flow or investment accounts, skip this 
chapter and see “Add your cash flow accounts” on page 9 or “Add your investment 
accounts” on page 36. 

What you will need
You must connect to the Internet and register Quicken. (Choose Help menu > Register 
Quicken. If Register Quicken isn’t on the Help menu, you’ve already registered.) You must 
also sign up for online account services with a participating financial institution, as 
described in “Set up Online Banking with Quicken” on page 32.
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Online Banking in Quicken overview
Online Banking in Quicken give you convenient, day-and-night access to those accounts you have 
access to from your financial institution’s Web site. The process of downloading your online account 
transactions in to Quicken is referred to as transaction update. 

Transaction update  helps you keep your accounts up-to-date, improves the accuracy of your record 
keeping, and simplifies reconciling your monthly statements. You can update transactions from your 
participating bank, brokerage, or other financial institution directly into Quicken and compare your 
financial institution’s records to your own. Typically, when a cheque clears the bank, a credit card 
purchase is processed, or your broker executes a buy or sell order (Quicken XG only), you’ll get the details 
the next time you update. 

Why is using Online Banking with Quicken better than simply 
using my financial institution’s Web site?
Many financial institutions let you bank or manage your investments online using your Web browser. 
However, using Quicken to manage your cash flow and investment accounts offers many additional 
benefits. Note that investment tracking is only available in Quicken XG.

Manage cash flow accounts online in Quicken
You may be able to see your balances, pay bills, and even transfer money between accounts with your 
financial institution’s Web site. That said, generally you see only the limited number of transactions that 
have already cleared at your financial institution. By paying bills and entering transactions in Quicken, 
you know your actual ending balance, including the transactions that haven’t cleared yet. 

Quicken also offers these benefits:

• Online Banking, alone, generally can’t provide a complete picture of your finances unless all your 
accounts are at a single financial institution. Quicken can combine information from all your real-world 
accounts, so you can see the total effect on your cash flow and net worth. For more information about 
how many accounts to add, see “Decide how much detail you want to track” on page 2 and “Decide 
which accounts to track” on page 9.

• When you assign Quicken categories to your transactions, you get much more information out of your 
data than just the transaction history and cleared balance available from most financial institution 
Web sites. With no extra work, Quicken also gives you reports, graphs, long-term planners, alerts, 
reminders, and tax features that can save you time and help you make informed decisions that will 
affect your financial situation for years to come.

• You can use One Step Update to update your account information from several financial institutions 
at once. (This applies only to financial institutions that you can connect to directly from Quicken.)

• When you download transactions and accept them into your register, Quicken marks them as cleared. 
This makes it possible to balance your chequebook with just a few clicks—whether you reconcile the 
account with your financial institution’s online records or the regular paper statement. For more 
information about reconciling accounts, see “Reconcile your cash flow accounts” on page 25, or 
choose Help menu > Quicken Help, click the Index tab, and enter reconciling.
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Manage investing accounts online in Quicken
You may be able to see your holdings and recent transaction history, and even buy and sell securities on 
your financial institution’s Web site. However, Web sites typically do not track history beyond a few 
months. If you enter those same transactions into Quicken, or better yet download them directly from 
your brokerage, you will have easy access to a level of detail not available elsewhere. 

Quicken also offers these benefits:

• If you add a Quicken account for each of your real-world investment accounts, you can analyze all your 
investments in one place, no matter how many different financial institutions you use. The Investing 
Centre and the investing reports give you fundamentals, performance, history, and analysis. For more 
information about analyzing your investments, see “Track your portfolio’s performance” on page 40.

• You can save time. Instead of entering transactions into Quicken manually, you update them when you 
go online. After you review them, Quicken adds them to the transaction list for you. 

• If you add all the historical transactions for your investments and you keep your accounts up-to-date, 
Quicken adjusts the cost basis of your original purchase to account for every buy, sell, stock split, 
reinvested dividend, and so on. Quicken uses this information to calculate performance metrics. And 
when you sell, Quicken uses this information to calculate your capital gain or loss for tax reporting—
which is much easier than rummaging through old statements and transaction records and 
calculating cost basis manually. To see your individual purchases and cost basis at any time, open the 
Portfolio (choose Investing menu > Portfolio) and expand the security you want information about.

Do all financial institutions offer Online Banking with Quicken?
As the Web becomes more widely used, the number of financial institutions that offer Online Banking 
Services for banking and investing with Quicken continues to grow. For a complete list of financial 
institutions that offer online account services, choose Online menu > Participating Financial Institutions.
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Set up Online Banking with Quicken
Continue with this section if you have existing cash flow or investment accounts which were set up 
manually in Quicken, and now you want to set them up to download transactions from your real-life 
Online Banking accounts. If you are just adding cash flow or investment accounts without any 
consideration for Online Banking, skip this chapter, and see “Add your cash flow accounts” on page 9 or 
“Add your investment accounts” on page 36. 

Setting up Online Banking in Quicken requires two steps—signing up for Online Banking with your 
financial institution, then activating the account within Quicken. 

Activate your accounts for Online Banking
You can activate your Quicken account and start using Online Banking as soon as you receive a Bank 
Card ID and password from your participating financial institution. 

1 Open the register or transaction list for the account that you want to set up for Online Banking.

2 On the Download Transactions tab, click Set Up Download.

• If Quicken requests your Bank Card ID and password, enter this information and follow the on-
screen instructions; then continue with “Connect directly to your financial institution through 
Quicken” on page 20 for cash flow accounts or “Update investment accounts using transaction 
update (Online Banking)” on page 47 for investment accounts.

Click here to connect your 
Quicken account with your 
real-life online banking account.

To display the maximum number 
of transactions in the register at 
one time, click the arrow to 
minimize the Download 
Transactions tab and the 
Scheduled Transactions tab.
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Schedule payments
With scheduled transactions, you can have Quicken remind you to enter a payment transaction in the 
register when a bill comes due, or have Quicken enter it in the register without prompting. After the 
payment transaction is in the register, you know it’s time to send the payment. 

Add scheduled transactions

1 Open the register you want to make the payment from.

2 Click the Scheduled Bills & Deposits tab at the bottom of the register.

3 Click Add Bill or Deposit.

4 Enter the payee information.

• In the Payee field, enter who receives this payment.

• In the Category field, select the appropriate expense category.

5 Enter the payment information.

• In the Account to use list, select the account you want to make the payment from.

• In the Method list, select Payment. 

• In the Amount field, enter the payment amount.

6 Enter the scheduling information.

• In the Start on field, enter the date you want the first payment made, and the action Quicken 
should take when the payment is due:

Remind me... reminds you when the payment is due. Reminders for scheduled payments are 
listed on the Scheduled Transactions tab at the bottom of the appropriate register.

Automatically Enter... enters the payment in your register automatically. After the payment is in 
the register, send the payment.

• In the How often field, enter the frequency with which you want the transaction to recur.

• In Options, enter the length of time you want this payment to remain scheduled in Quicken.

7 Click OK.

Quicken adds the payment instruction to the Scheduled Transaction List (choose Tools menu > 
Scheduled Transaction List). 
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Record scheduled transactions
If you told Quicken to remind you to record your payment when it’s due, Quicken places a reminder 
about the payment on the Scheduled Transactions tab at the bottom of the appropriate register. 
Quicken also places a reminder for all scheduled transactions in the Cash Flow Centre and on the 
Quicken Home page. In this section, you’ll learn how to respond to the reminder in the register.

1 Open the register you are making the payment from.

2 Click the Scheduled Bills & Deposits tab at the bottom of the register.

3 Locate the payment transaction.

4 At the right side of the window, click Enter.

Quicken displays the Enter Transaction dialogue.

5 Edit any individual elements of the payment. (Optional)

6 Click Enter Transaction.

Quicken adds the payment transaction to your register.

Next steps

To learn more about… Search the Help Index for…

bills bills (personal and household)

automating regular payments scheduled transactions, overview of

security security in Quicken

storing passwords, Password Vault passwords

One Step Update One Step Update

Click here to enter the transaction in the 
register. (When you tell Quicken to enter the 
payment transaction in the register without 
prompting, Quicken displays (Auto) instead of 
a Enter button.)

To help you spot overcharges or 
payment mistakes quickly and easily, 
you can move the pointer over the 
payee name to see a mini-report. 
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Before you start
Think about the types of investment accounts you want to track in Quicken, including 
brokerage RRSPs, mutual funds, and so on. This feature is available only in Quicken XG.

What you will need
If you want Quicken to help you add accounts by downloading account and transaction 
information, you should register Quicken. (Choose Help menu > Register Quicken. If you 
don’t see Register Quicken on the Help menu, you’ve already registered.) If you want to 
add accounts manually, you will need the last statement you received for each 
investment and retirement account that you plan to track in Quicken. When you’re ready 
to capture cost basis and capital gains information for an account, you will need all past 
and current statements for the account.
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Decide which investment accounts to track
In this chapter you’ll learn how to set up brokerage and RRSP accounts. For information about adding 
other types of investment accounts, choose Help menu > Quicken Help, click the Index tab, enter 
investment accounts, and select adding to Quicken. Note that the ability to track your investments is 
available only in Quicken XG.

The following table can help you decide which account types best suit your financial situation.

Add your investment accounts
For many financial institutions, you can update all your account information and three to six months’ 
worth of transaction information at one time. (Later, if you want to use the performance-tracking and 
tax-planning tools in Quicken, Quicken shows you how to add additional information such as cost basis.)

And setting up your accounts for transaction update doesn’t save you time only when you add the 
accounts; you can keep your accounts current by going online and updating transactions rather than 
entering them into Quicken manually.

First you’ll learn how to add brokerage accounts online. (If you can’t use the following procedure to 
download RRSP accounts, see “Add RRSP retirement accounts” on page 49.) If you would prefer to add 
your brokerage accounts manually, you’ll also learn how to do that.

To track this real-world account... Add this Quicken account type...

Investments such as stocks, including stock options and 
employee stock purchase shares, bonds, and mutual 
funds. (If you write cheques or use a debit card against this 
type of investment account, you can also track those 
transactions.) 

Standard brokerage

RRSP and RESP retirement accounts. RRSP or RESP

Mutual funds that meet the following requirements: 
(a) you purchase them directly from the mutual fund 
company, (b) they are tracked in accounts by themselves, 
and (c) the mutual fund company reinvests earnings and 
dividends in the same security, so the account does not 
carry a cash balance. 

Single mutual fund
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Add brokerage accounts online

1 Choose Investing menu > Go to Investing Centre.

2 On the Today’s Data tab, in the Investment & Retirement Accounts snapshot, click Add Account.

3 Follow the on-screen instructions; click Next to move through the pages. Click Help if you need more 
information.

Use the following guidelines when you add the account. The order in which Quicken requests this 
information varies from one financial institution to another.

Identify your financial institution
If your financial institution is in the list that Quicken displays, select it. If it’s not in the list, type its name. 
Be sure to correctly identify your financial institution. Quicken needs the official company name—not an 
abbreviation—to determine which services are offered by that institution.

Decide how to set up the account
If your financial institution supports Online Banking for investment accounts, Quicken helps you 
download your account data and balance information. 

• After you specify that you want to add your accounts online, if Quicken displays Bank Card ID and 
password fields, you can probably add the account and transaction information for all your accounts 
from the financial institution at the same time. Enter the Bank Card ID (or other such ID) and password 
if you have them, or follow the on-screen instructions to obtain them.

• After you specify that you want to add your accounts online, if Quicken displays your financial 
institution’s Web site, you probably need to add the account and transaction information from the 
financial institution one account at a time. If you already have your login information, log in to your 
financial institution’s Web site, navigate to your transactions, and select the option to download into 
Quicken. If you need to apply for a Bank Card ID and password, follow the on-screen instructions.

If your financial institution doesn’t support Online Banking for investment accounts, you can set up the 
account manually, as described in “Add brokerage accounts manually” on page 38.

Click here to start adding accounts.
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Name your account
Enter a name for each account you want to add to Quicken. If you already added investment accounts in 
Quicken, you can match the account you downloaded from your financial institution to an existing 
Quicken account.

Set your cash balance
When Quicken finishes downloading your account information, it displays a summary window. Click the 
arrow to the left of the financial institution name to display all the accounts added for the financial 
institution, and click the name of the account that you want to open. Then, in the Cash Balance 
Adjustment dialogue, verify the cash balance at your financial institution. If the Cash Balance Adjustment 
dialogue does not provide a cash balance, or the provided cash balance is incorrect, enter the cash 
balance from your brokerage’s Web site for the day you are setting up the account, and then click Done.

If you have downloaded account information and transactions for more than one account at the same 
time, Quicken displays a flag to the left of each account name in the Account Bar list with downloaded 
information. Click the account name to open the account.

That’s it. You’re done setting up accounts and ready to see how your investments are performing. See 
“Track your portfolio’s performance” on page 40 for more information.

Add brokerage accounts manually

1 Choose Investing menu > Go to Investing Centre.

2 On the Today’s Data tab, in the Investment & Retirement Accounts snapshot, click Add Account.

3 Select Brokerage, and click Next. 

4 In the This account is held at the following institution field, enter the name of the financial institution 
that holds this investment account, and click Next.

• If your financial institution is in the list that Quicken displays, select it. These are the financial 
institutions that Quicken can download investment transactions from.

• If your financial institution is not in the list, type its name. Financial institutions that are not listed 
do not support Quicken’s transaction update features. If this is the case, you’ll have to update your 
investment account manually. For information about how to add your holdings manually, see 
“Update investment accounts manually (without Online Banking access)” on page 48. 

Select Brokerage to track your 
securities such as stocks, Employee 
Stock Option Grants, bonds or 
mutual funds.

Select Single Mutual Fund to track 
funds you’ve purchased directly from 
the mutual fund company and if your 
investment account never holds a cash 
balance.
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5 If you were able to select your financial institution from the list, the next screen asks how you want to 
set up your account. Select Manual and click Next.

6 In the Name this account field, type the name by which you want to refer to this account in Quicken, 
and click Next.

7 Select the currency of this account, and click Next. If you don’t have an account in a different currency, 
then all the accounts you set up in Quicken will be in your home currency; that is, Canadian Dollar.

8 Select whether this account is set up as a tax-deferred account, and click Next. 

9 In the Statement Date field, enter the date you are using to set up holdings in this account, and click 
Next.

• If you are entering this information from a brokerage statement, use the statement ending date.

• If you are entering this information from your brokerage’s Web site, use the date that your 
information was posted (probably the date you accessed the site or the day before).

10 In the Cash Balance field, enter the cash balance for the account in the way your financial institution 
displays it, and click Next. 

11 Identify the securities in the account, and click Next.

• If you have Internet access, in the Ticker field, enter the ticker symbol for each security you want to 
download account details about. (If you do not know the ticker symbol for a security, click Ticker 
Symbol Lookup to connect to the Internet.)

• If you do not have Internet access, in the Security Name field, type the name of each security you 
want to add to the account.

12 Type the total number of shares, and identify the security type for each security, and then click Next.

13 Click Done.

Now you’re ready to add your holdings to the account. For information about how to update your 
holdings into Quicken, see “Update your investment accounts” on page 44. For information about 
how to add your holdings manually, see “Update investment accounts manually (without Online 
Banking access)” on page 48. Then you’ll be ready to see how your investments are performing as 
described in the next section, “Track your portfolio’s performance.”
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Track your portfolio’s performance
Quicken makes it easy to track the performance of your investments in a way that emphasizes what’s 
important to you. The Investing Centre provides a number of ways to view your investing and retirement 
accounts along with many useful tools to help you analyze and manage them. 

You’ll find a different focus on each tab of the Investing Centre. Choose Investing menu > Go to 
Investing Centre, and click the tab that has the information you want. 

In this section, you’ll learn how to use some of the performance and analysis tools in the Quicken 
Investing Centre. For example, you’ll learn how to:

• Set up a watch list to track the securities you want to follow.

• Keep track of the average annual return for your investments.

• Determine the right asset allocation for you.

• Use the Portfolio to answer your top investment questions.

• Create reports that summarize your investment-related data.

Track the securities you want to follow

1 Choose Investing menu > Go to Investing Centre.

2 Click the Today’s Data tab.

3 In the Watch List snapshot, click Add a security. 

4 Follow the on-screen instructions; click Next to move through the pages. Click Help if you need more 
information.

To track market indexes in the Watch List, click Edit Watch List, and select the Watch check box for each 
market index you want to display. If the market index you want to follow is not in the Security List, click 
Choose Market Indexes at the top of the Security List to add it. Quicken uses the market indexes in the 
Security List in the Growth of $10,000 Comparison snapshot on the Performance tab. To learn more, click 
the What is Growth of 10,000 link at the bottom of the Growth of $10,000 Comparison snapshot.

Today's Data focuses on information 
that changes frequently and helps you 
see how market changes affect the 
securities you own or watch. 

Performance provides an in-depth review of 
your investments over time, so you can measure 
the performance of your investments against 
key benchmarks.

Analysis focuses on how your current investments 
are divided among asset classes and how your 
mutual funds are doing compared to others.

Portfolio focuses on an in-depth 
review of your portfolio as a whole.

Click Download Quotes to keep the 
information in your Watch List current. 
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Track your average annual return
Your average annual return, often called the internal rate of return (IRR), is the cumulative total return on 
your accounts expressed as an annualized figure. It includes dividends, interest, and other payments you 
receive, plus increases and decreases in the market value of your securities. Generally, if the average 
annual return on an investment is 10 percent, that investment is performing as well as a bank account 
that pays 10 percent interest in the same time period.

For information about how Quicken calculates this and other investment performance measures, choose 
Help menu > Quicken Help, click the Index tab, and enter Average Annual Return.

You can view the average annual return for an individual account, all accounts, only investment 
accounts, or only retirement accounts.

1 Choose Investing menu > Go to Investing Centre.

2 Click the Performance tab.

3 On the Performance toolbar, select whether you want to view the average annual return for retirement 
accounts only, for all your investment accounts, or for a customized group of accounts. (Optional)

4 In the Average Annual Return snapshot, view the average annual return for your accounts. 

Quicken displays annualized figures for 1 year, 3 years, and 5 years. 

Click here to see how each 
security is contributing to the 
total return for an account.

Click here to see how the total return for each 
security compares with the change in the stock’s 
industry over the same time periods.
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Set a target asset allocation
Your current asset allocation shows how your current investments are divided among asset classes. You 
can view the asset allocation for an individual account, all accounts, only investment accounts, or only 
retirement accounts.

In this section, you’ll learn how Quicken can help you set up a target asset allocation. After you do, 
Quicken can help you determine if your current asset allocation is where it should be, and show you how 
to change it. For more information about asset allocation, choose Help menu > Quicken Help, click the 
Index tab, and enter assets (investment assets).

1 Choose Investing menu > Go to Investing Centre.

2 Click the Analysis tab.

3 On the Analysis toolbar, select whether you want to view asset allocation for retirement accounts only, 
for all your investment accounts, or for a customized group of accounts. (Optional)

4 In the Asset Allocation snapshot, click Show Allocation Guide. 

5 Read the on-screen instructions, and then click What should my asset allocation be on the left side 
of the window.

Use the Allocation Guide to set your asset allocation target 
and learn about rebalancing your portfolio.
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Use the Portfolio
The Portfolio provides multiple views that answer your top investment questions. You can analyze the 
holdings, performance, and price information for every security you own, across multiple investment 
accounts. 

In this section, you’ll learn how to select a portfolio view. For more information about the Portfolio, 
choose Help menu > Quicken Help, click the Index tab, and enter Portfolio, monitoring.

1 Choose Investing menu > Go to Investing Centre.

2 Click Portfolio.

Quicken displays a list of portfolio views to select from. 

3 In the Show list, select the view you want Quicken to display. For example, for an in-depth look at the 
short-term performance of your securities, select Recent Performance. For an in-depth look at the 
long-term performance of your securities, select Historic Performance.

Quicken displays information pertinent to the view you selected. (Move your pointer over a column 
heading for an explanation.) If you want to see account information that is not displayed in the 
default views, click Customize to modify an existing view.

You can see some of the information in the portfolio views broken into smaller, graphical pieces in the 
Investing Centre. (In the Account Bar list, click Investing Centre, and then click the Performance tab). For 
example, the Average Annual Return snapshot on the Performance tab and the Historic Performance view 
in the Portfolio both include information about average annual return.

4 In the Group by list, select how you want your investments grouped. (Optional)

5 In the As of field, enter another date. (Optional)

If the Portfolio displays asterisks indicating that data is missing, and you want to correct the issue, see 
“Improve the accuracy of your investment data” on page 44. For more information about missing data, 
choose Help menu > Quicken Help, click the Index tab, enter transactions, and select placeholder.

Quicken can group your 
investments for display by 
account, industry, asset class, 
and so on. 

Select a default view, 
or click Customize to 
create one of your 
own. 
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Run investment-related reports and graphs

1 Choose Reports menu > Reports & Graphs Centre.

Quicken displays the Reports & Graphs window.

2 In the Quicken Standard Reports list on the left, click Investing.

Quicken displays the list of available investing reports.

3 Select the report you want to run. 

4 In the date field, change the date or date range for the report. (Optional)

5 Click Show Report. If the report has a corresponding graph, you can click Show Graph instead.

If the report displays asterisks indicating that data is missing, the bottom of the report includes a blue 
link called Placeholder Entries, followed by a blue link called Show me. Click Placeholder Entries to 
learn how to resolve placeholder entries. Click Show me to go to the place in Quicken where you can 
correct the issue. For information about when and why missing data is important, see “Improve the 
accuracy of your investment data” in the next section.

6 Click Customize to change the way the report is laid out or the scope of information it includes. Click 
Help if you need more information. (Optional)

7 You can either close the report or chose one of the following options:

• Click Print to print the report to paper or to a PDF.

• Click Save Report to save the report. 

• Click Export Data to export the report to another program or to the Clipboard.

Click Help if you need more information.

Update your investment accounts
Now that you’ve seen the valuable performance and analysis tools in Quicken, you might be asking 
yourself what you can do to make your investment data more accurate and how can you can keep it 
current. 

Improve the accuracy of your investment data
As you used some of the performance tools in Quicken, you may have noticed that some of the 
performance measures that you want to track include asterisks or/and other notations such as N/A 
indicating that placeholder entries for missing transactions are used in the calculations. 

You can use placeholder entries to track holdings-only information in Quicken. They include the number 
of shares (along with the security name) that must be added to or subtracted from your Quicken account 
to make it agree with the number of shares and the account balance at your brokerage. If the current 
value of your holdings is all you want to track in Quicken, you can leave the placeholder entries as they 
are and skip the rest of this section. However, if you want to take advantage of the detailed performance 
analysis and tax tools in Quicken, such as those described in “Track your portfolio’s performance” on 
page 40, continue reading.

These notations indicate that Quicken does not have 
enough information to correctly calculate the value.
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The way to resolve all placeholder entries is to enter the date you bought the shares and cost basis 
information, which is the total amount you invest in a security you purchase. Cost basis includes 
commissions, fees, mutual fund loads, and all purchases (even reinvestments of dividends and capital 
gains distributions), minus the cost of any shares you have sold or given away. 

For each security that is missing transactions, Quicken adds an Enter Cost link to the Transactions tab and 
an Enter link to the Summary tab of the account where you hold that security. You can click either link to 
get started. As you enter the missing transactions that Quicken needs to calculate your cost basis, 
Quicken subtracts shares from the placeholder entry until it equals zero. Until you finish entering the 
complete transaction history, Quicken will identify those calculations and performance measures in the 
Portfolio, reports, and snapshots that are based on incomplete transaction information.

Quicken gives you two options for entering missing transactions, each with its own requirements. 

• Enter Missing Transaction lets you add all the missing transactions needed to compare the historical 
performance of your securities over time, prepare accurate tax reports for both past and current 
holdings, and make informed tax decisions about your investments. (For example, you gain the ability 
to track securities grouped by common purchase prices and dates, which are important for calculating 
the tax rate that applies to your capital gains; tracking this information can save you a lot of time and 
effort when you file your taxes.) This option is the only way to take full advantage of the tax and 
investment tools in Quicken. You will need the date you first purchased each security, the price you 
paid for it, and all transactions that have occurred since the purchase date. 

• Estimate Average Cost lets you improve the performance data for your current holdings. If you have 
held the account for many years or have a lot of transactions, this is a fast and easy way to get started 
until you can enter all your historical transactions. For each security, you will need the total cost of the 
entire holding or the average price you paid per share. 

1 Choose Investing menu > Go to Investing Centre.

2 On the Today’s Data tab, in the Investment & Retirement Accounts snapshot, click your investment 
account.

3 Click the Transactions tab.

To enter cost basis information, 
click the Enter Cost link on the 
Transactions tab or the Enter 
link on the Summary tab.
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4 In the transaction list, select the placeholder entry you want to resolve.

5 In the Inv Amt field, click Enter Cost.

Quicken displays the Enter Missing Transactions dialogue.

6 Identify the amount of information you want to enter:

• Click Enter Missing Transaction to enter historical transactions. Use the Enter Transaction field to 
select each transaction you want to enter, and then enter the information that Quicken requests. 

• Click Estimate Average Cost to estimate the average price per share. Enter your estimate in the 
Cost or Price/Share field. 

Keep your investment data current
The easiest way to keep your investment accounts up-to-date in Quicken is to download transactions 
from your brokerage using the transaction update feature (Online Banking). If you prefer or if your 
financial institution doesn’t support transaction update at this time, you can also enter investment 
transactions manually.

If you set up your investment account to download transactions from your brokerage’s Web site, you’re 
ready to start updating transactions. See “Update investment accounts using transaction update (Online 
Banking)” on page 47 for instructions on how to do this. 

If your investment accounts are not set up for Online Banking access, you must update your investment 
transactions manually. See “Update investment accounts manually (without Online Banking access)” on 
page 48 for instructions on how to do this.

When you click this button and add 
missing transactions, Quicken lists the 
transactions you add in the dialogue.
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Update investment accounts using transaction update (Online Banking)
Once you have set up your investment accounts to download transactions using the transaction update 
feature, you can update your accounts with ease. Updating investment transactions using this method 
involves two steps: 1) going to your brokerage’s Web site and downloading to Quicken, and 2) accepting 
the downloaded transactions into your transactions list.

1 At the bottom of the transaction list where you want to update information, click 
Downloaded Transactions. 

Quicken displays the login page of your financial institution’s Web site.

2 Log in to your financial institution’s Web site, navigate to your transactions, and choose the option to 
download to Quicken.

3 If the File Download dialogue appears, specify that you want to open the file from its current location.

4 If Quicken prompts you to do so, match the online account with the correct account in Quicken, and 
then click Continue.

Quicken updates your transactions.

5 Continue with the next section, “Compare and accept downloaded transactions to Quicken data.”

If Quicken doesn’t recognize the name of one or more downloaded securities, it displays the 
Matching Securities dialogue. Select Yes to match the security to an existing one in your Security List 
(shown at the top of the dialogue), or select No to add the security to the Security List.

Compare and accept downloaded transactions to Quicken data

After you update, Quicken displays the downloaded transactions at the bottom of the appropriate 
transaction list.

Quicken compares the downloaded transactions to ones you have already entered in the transaction list; 
if any transactions are the same, Quicken labels the downloaded transaction Match. If there is no match, 
Quicken labels the downloaded transaction New. If two transactions are almost a match but differ in 
some way, Quicken labels the downloaded transaction Near Match. 

For example, Quicken labels transactions that have a difference of a few cents between the transaction 
cost in Quicken and your brokerage’s data as Near Match transactions. (This difference can occur due to 
your brokerage’s rules for rounding off decimals. For information about how Quicken rounds off decimals 
in calculations, choose Help menu > Quicken Help, click the Index tab, and enter round-off rules 
for investments.)

When you accept a 
new downloaded 
transaction, 
Quicken adds it to 
the transaction list. 
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You have two options for accepting the downloaded transactions into your transaction list: Accept All or 
Accept. Accept All is the fastest way to accept transactions into your transaction list, and it is a good 
option if you download all the transactions for the account. Accept is the most accurate way to accept 
transactions into the transaction list because you review each one, and it is a good option if you enter 
some of the transactions into the account manually.

• Click Accept All in the lower-right corner of the Downloaded Transactions tab to accept all your 
downloaded transactions into your transaction list at once. Quicken displays a message if some 
transactions require manual resolution and guides you through the process.

• Select each downloaded transaction on the Downloaded Transactions tab. Click Accept if Quicken has 
correctly identified it as a New, Match, or Near Match transaction. Click Continue if you have 
transactions from other sources to accept. Click Done after you have accepted all the transactions.

If Quicken has incorrectly identified the transaction, click Help for more information. You can also 
click Help for more information if Quicken prompts you to compare your brokerage’s holdings to your 
holdings in Quicken or adjust your holdings amount.

That’s it! You can see how your investments are doing with the tools described in “Track your portfolio’s 
performance” on page 40. 

Update investment accounts manually (without Online Banking access)
The easiest way to keep your investment account up-to-date is by downloading the transactions from 
your financial institution’s Web site. If your financial institution doesn’t support Online Banking 
accessibility with Quicken, you need to manually enter all new investment transactions as they occur.

How do I know if my financial institution supports Quicken’s transaction update? When you set up your 
investment accounts in Quicken, you had to either select your financial institution’s name from a drop-
down list, or type its name because it wasn’t listed. The financial institutions that are listed are the 
businesses that support Quicken’s transaction update feature at the time we released Quicken 2007. 

Quicken includes forms to help you enter each type of investment transaction, and the forms are a good 
way to quickly become familiar with the kind of information each type of investment transaction 
requires. After you are familiar with this information, you can also enter investment transactions directly 
in the transaction list. 

Regardless of how you enter investment transactions into Quicken, Quicken assigns the appropriate 
investment categories to the transactions and tracks the tax consequences for you. For this reason, you 
do not want to change the investment categories in the Category List (choose Tools menu > Category 
List) that begin with an underscore (for example, _RRSPContrib).

To manually enter investment transactions with investment forms, follow these steps: 

1 Choose Investing menu > Go to Investing Centre.

2 On the Today’s Data tab, in the Investment & Retirement Accounts snapshot, click your investment 
account. 

3 Click the Transactions or Summary tab. 

4 Click Enter Transactions.

Click Enter Transactions 
to open a dialogue and 
select the  action you 
want to perform.
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5 In the Enter transaction list, select the action you want to perform.

Investment transactions are at the top of the list, and cash transactions are at the bottom of the list.

6 Enter the information Quicken requests.

If you are adding a bond, include the maturity date in the security name. This will help you distinguish 
it from other bonds in your portfolio and make it easy to match the information you download with 
the information in Quicken. 

7 Click Enter/New to record additional transactions, and repeat steps 4 through 6. (Optional)

8 Click Enter/Done.

Add RRSP retirement accounts
If you want the most comprehensive picture of your net worth, or if you want help planning for your 
retirement, be sure to track your retirement accounts. In this section, you’ll learn how to add one of the 
most common types of retirement accounts, an RRSP. For information about how to add other types of 
retirement accounts, choose Help menu > Quicken Help, click the Index tab, enter investment accounts, 
and select adding to Quicken.

Most financial institutions let you add RRSP accounts online. If your financial institution is one of them, 
you can add your RRSP account just as you would a brokerage account, as described in “Add brokerage 
accounts online” on page 37. Otherwise, use the following procedure.

1 Get the RRSP statements that you want to enter into Quicken. 

If you’re not concerned with historical information, you could start with your most recent statement 
and enter just your current holdings during set up. 

If you want to include historical information for net worth purposes, choose the appropriate option:

• If your financial institution does not provide share balance information and transaction history, 
then you must decide on a starting date before you add the account. (Typically, you would get all 
your statements and enter holdings information in chronological order, starting with the oldest 
statement.) After you’ve added the account, you cannot enter statement information that 
occurred before the date of the earliest statement you use to set up the account. 

• If your financial institution does provide share balance information and transaction history, then 
you can set up the account with just your most recent statement and enter your historical 
information at a later point, as described in “Improve the accuracy of your investment data” on 
page 44. 

2 Choose Investing menu > Go to Investing Centre.

3 On the Today’s Data tab, in the Investment & Retirement Accounts snapshot, click Add Account.

4 In the This account is held at the following institution field, enter the name of the financial institution 
that holds this investment account.

If your financial institution is in the list that Quicken displays, select it. If it’s not in the list, type its 
name. Be sure to correctly identify your financial institution. Quicken needs the official company 
name—not an abbreviation—to determine which services are offered by that institution.
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5 Select Retirement, and click Next.

6 Follow the on-screen instructions; click Next to move through the pages. Click Help if you need more 
information. 

When you finish adding the account, Quicken displays the Summary tab for the account. 

7 Click the Transactions tab to add cost basis information, as described in “Improve the accuracy of your 
investment data” on page 44. (Optional)

For more information about resolving placeholder transactions for RRSPs, choose Help menu > 
Quicken Help, click the Index tab, enter transactions, and select placeholder.

Next steps

To learn more about… Search the Help Index for…

updating quotes or stock prices prices of securities (quotes)

One Step Update One Step Update

storing passwords, Password Vault passwords

matching downloaded transactions to transaction 
list transactions

reviewing and accepting, downloaded investment 
transactions

resolving placeholder entries transactions, placeholder

making historical data more complete transactions, placeholder

adjusting the cash or share balance of an 
investment account

investment accounts, reconciling

reviewing your asset allocation assets (investment assets), monitor your portfolio’s 
asset allocation

tracking stocks that you don’t own Watch List
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Before you start
At a minimum, you should complete Chapter 2, Manage your income and expenses, being 
sure to add the account into which you deposit your paycheque.

What you will need
You will need a recent paycheque stub.
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Get help for tax time
Quicken includes several tools to help you track your tax-related income and expenses. The Tax Centre 
provides the most commonly used tools along with a summary of your tax-related data and reminders 
about upcoming tax-related dates.

Tracking tax-related information in Quicken can be useful throughout the year, long before April 30. For 
example, Quicken can use your data to help you determine if you’re having too much or too little 
deducted from your paycheque. You can also review your deductible expenses on an ongoing basis.

The more tax-related information you track in Quicken, the easier your life can be when tax time does roll 
around. If you plan to use QuickTax® to prepare your taxes, you’ll find information in the Tax Centre to 
help you import your Quicken data directly into the QuickTax software. Even if you don’t use tax-
preparation software, you can still use Quicken to print reports that consolidate a year’s worth of 
information into a few pages; copy the figures onto your tax forms, and your work is practically 
complete.

In this chapter, you’ll learn how to use some of the tax tools in the Quicken Tax Centre. In particular, 
you’ll learn how to:

• Add a paycheque that tracks your gross income and all the deductions taken out of each paycheque. 

• Keep track of tax-deductible expenses.

• Use the Tax Planner to estimate your tax liability and investigate different “What if” scenarios.

• Create reports that summarize your tax-related data. 

Track your paycheque
While you could choose to enter the net amount of your paycheque as a deposit in your register, if you 
do so, you loose all the details about the paycheque, such as amounts added to your RRSP or deducted 
for federal taxes. Therefore, Quicken provides a special paycheque feature that tracks gross amounts, 
deductions, and net amounts for each paycheque. This simplifies a great deal of your tax planning in 
Quicken. 

Even if you initially added only the net amount of your paycheque in Quicken (as would be the case for 
any paycheques added during Express Setup), you can still use the paycheque feature to add deduction 
information now.

The paycheque feature also works if your paycheque varies from one pay period to the next. Just adjust 
the details as necessary when you enter the paycheque transaction. 

Add a paycheque
When you use a recent paycheque stub to add the financial details from your paycheque, Quicken 
remembers these details each time you enter a paycheque into the register.

You receive the maximum benefit from the tax tools in Quicken (such as the Tax Planner) by setting up 
your paycheque at the beginning of the tax year. 

Use this procedure to add a new paycheque to Quicken. If you simply want to add deduction 
information to a paycheque added to Quicken (for example, during Express Setup), then continue with 
the next section, “Adjust a paycheque.”

1 Choose Tax menu > Go to Tax Centre.

2 In the Taxable Income YTD snapshot, click Add Paycheque. 

Quicken displays the Paycheque Setup wizard. (If Quicken displays the Manage Paycheques dialogue 
instead, click New to open the Paycheque Setup wizard.)
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3 In the Paycheque Setup wizard, click Next.

4 Follow the on-screen instructions; click Next to move through the pages. Click Help if you need more 
information. 

Use the following guidelines as you add the information about your paycheque:

• Select the account into which you want to deposit the paycheque.

• Enter the date of the first deposit, when Quicken should remind you to enter your paycheques into 
the account register, and how often you are paid. Click the double arrows (>>) to the left of 
Scheduling to display the required fields if necessary.

• Click Edit on the right side of the appropriate area to enter the figures for gross pay and 
deductions from your recent paycheque stub in the Setup Paycheque dialogue, or to change the 
name, category, or amount of a paycheque item. 

• Click the Add button in the lower-left corner of the appropriate area to add a paycheque item to 
the Setup Paycheque dialogue. For example, to add items for bonuses, profit sharing, or vacation, 
holiday, or sick pay, click Add Earning; to add items for retirement plans, flexible spending 
accounts, or medical insurance, click Add Pre-Tax Deduction; to add items for employee stock 
purchase plan deductions or loan repayments, click Add After-Tax Deduction.

5 In the Manage Paycheques dialogue, click Done when you have finished adding your paycheque.

You can edit the amount of a paycheque item directly, or you 
can click the Edit button to change the name, category, and 
amount of a paycheque item all at one time.
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Adjust a paycheque
If you get a raise or change jobs, or if other activities permanently affect your paycheque, future 
paycheques should reflect this new information.

If you used Express Setup to add your paycheque to Quicken, you can also use this procedure to add 
deduction information.

1 Choose Tax menu > Go to Tax Centre.

2 In the Taxable Income YTD snapshot, click Edit Paycheque. 

3 In the Manage Paycheques dialogue, select your paycheque.

4 Click Edit, make any necessary changes, and click Done.

• If you want to change when Quicken reminds you to enter your paycheque into the account 
register or how often you are paid, click the double arrows (>>) to the left of Scheduling.

• If this paycheque was added to Quicken as a net deposit (as would be the case if you added the 
paycheque during Express Setup), you may need to click Track Deductions to display the fields 
where you enter your deductions.

Click Help if you need more information.

5 In the Manage Paycheques dialogue, click Done when you have finished adjusting your paycheque. 

Enter a paycheque into the register
If you told Quicken to remind you to enter your paycheque into the register when it’s due, Quicken 
places a reminder about the paycheque on the Scheduled Transactions tab at the bottom of the 
appropriate register. Quicken also places a reminder for all scheduled transactions in the Cash Flow 
Centre and on the Quicken Home page. In this section, you’ll learn how to enter the transaction that 
you’ve told Quicken to remind you is due on the Quicken Home page.

1 Get your most recent paycheque (or your paycheque stub if you have direct deposit). 

2 Choose Tools menu > Go to Quicken Home. If you are upgrading from a prior version of Quicken and 
have customized your Home page, you’ll also need to click the Home tab.

3 Click the Scheduled Bills & Deposits tab.

4 On the Scheduled Bills & Deposits toolbar, in the Show list, select whether you want to view all your 
bills and deposits or just the current ones. You can also view your transactions by month or status. 
(Optional)

5 Locate the paycheque transaction.
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6 At the right side of the window, click Enter.

7 Edit the paycheque amount. (Optional)

8 Click Enter to record the paycheque transaction in your register.

If you are using the Quicken Home page to help manage your spending, you should add scheduled 
transactions for other transactions that occur at regular intervals, such as bill payments, deposits, and 
account transfers. For more information about the Quicken Home page, see “The Quicken Home page” on 
page 15. For more information about scheduled transactions, choose Help menu > Quicken Help, click the 
Index tab, enter scheduled transactions, and select overview of. 

Select how you want to view 
your scheduled transactions 
in the Show list.

Click Enter to record the transaction in the register.
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Track your tax-deductible expenses 
Quicken can link categories to specific lines on a tax form. (Categories are discussed in detail in “Assign 
categories” on page 13.) Linking categories to tax forms automates the process of tracking income and 
tax-related expenses.

Use standard tax-related categories
Quicken links the most common tax-deductible categories and subcategories to tax forms. If you added 
a paycheque to Quicken in the previous section, you may have noticed that your income was assigned to 
the Salary category and that deductions were assigned to categories and subcategories such as 
Tax:Federal and Tax:Medicare. 

To see a full list of standard tax-related categories in Quicken, open the Category List (choose 
Tax menu > Tax Line Item Assignment).

Tax-related categories have a check mark in the Tax column, and the Tax Line Item column indicates the 
tax form and line item associated with the category. If a category doesn’t have the appropriate tax form 
line item associated with it, you can assign one with the Tax Line Item Assignment on the right side of 
the Category List. (If you don’t see the Tax column or the Tax Line Item Assignment, select the Display tax 
information check box.)

To view only tax-related 
categories, select Tax-related 
categories in the Show list.

Select the Display tax information 
check box to show the tax line 
item columns and the Tax Line 
Item Assignments section.

Click Audit my tax categories to have 
Quicken review the tax categories 
you have added or changed.
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Audit or review tax-related categories
If you have added your own tax-related categories or changed a standard category’s tax line item, 
Quicken can help you make sure that you have assigned the correct tax line item.

1 Choose Tax menu > Go to Tax Centre. 

2 In Tools, click Tax Line Item Assignment.

Quicken displays the Category List, with the Tax Line Item Assignment area on the right side of the 
window.

3 Click Audit my tax categories.

Quicken checks all your categories and lists the categories that meet the following criteria:

• Standard Categories are not linked to their original tax line items, or are linked to incorrect tax 
line items.

• User-defined Categories may need to be linked to different tax line items.

4 Select the appropriate action for each category Quicken displays.

• Click Change to edit a category, make the necessary changes, and click OK. Click Help for more 
information. 

• Click Ignore to leave the category unchanged.
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Use the Tax Planner
Use the Tax Planner to prepare for the inevitable. After you add a paycheque to Quicken and assign tax 
categories to a few tax-related expenses, you already have a wealth of tax-related data at your fingertips. 
The Tax Planner can use your Quicken data to help you anticipate the current year’s tax liability. You can 
then adjust your payroll exemptions if necessary. 

1 Choose Tax menu > Go to Tax Centre.

2 In Tools, click Tax Planner.

3 On the left side of the Tax Planner window, click How can Quicken help with Tax planning?

4 Read the on-screen instructions, and then click Let’s get started on the left side of the Tax Planner 
window.

Note: To work effectively, the Tax Planner needs year-to-date information for your gross pay and 
deductions. If you did not add your paycheque at the beginning of the tax year and did not add year-to-
date information when you added your paycheque to Quicken, add this information as you go along. If 
you need assistance, click the question mark in the upper-right corner of the Tax Planner window. 

Click here to 
see an 
overview of 
your tax 
situation.

Then click a 
tax item to see 
more details.
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Run tax-related reports
You don’t have to wait until tax time to review your tax information. In fact, you probably won’t want to. 
Use the included tax reports to help you keep an eye on your tax information throughout the year.

1 Choose Reports menu > Reports & Graphs Centre.

Quicken displays the Reports & Graphs window.

2 In the Quicken Standard Reports list on the left, click Tax. 

Quicken displays the list of available tax reports:

• Capital Gains displays short-term and long-term sales that are subject to capital gains tax.

If the report displays asterisks indicating that data is missing, the bottom of the report includes a 
blue link called Placeholder Entries, followed by a blue link called Show me. Click Placeholder 
Entries to learn how to resolve placeholder entries. Click Show me to go to the place in Quicken 
where you can correct the issue. For information about when and why missing data is important, 
see “Improve the accuracy of your investment data” on page 44.

• Tax Schedule displays tax-related transactions subtotalled by tax form line item. If you plan to 
export tax information to tax software, this is the report to use.

• Tax Summary displays tax-related transactions subtotalled by category.

To learn how to add these reports and other valuable tools in minutes, choose Help menu > Add 
More Investing & Tax Tools. Or navigate to the report in the Reports & Graphs Centre, and click Unlock 
Report.

3 In the date fields, change the date or date range for the report. (Optional)

4 Click Show Report.

5 Click Customize to change the way the report is laid out or the scope of information it includes. Click 
Help if you need more information. (Optional)

6 You can either close the report or chose one of the following options:

• Click Print to print the report to paper or to a PDF.

• Click Save Report to save the report. 

• Click Export Data to export the report to another program or to the Clipboard.

Click Help if you need more information.
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Next steps
If you want to use Quicken to help you plan or manage your taxes in more detail, try the Capital Gains 
Estimator. It helps you plan security sales so you can maximize after-tax yields. To open it, in the Tax 
Centre, in Tools, click Capital Gains Estimator.

To learn more about… Search the Help Index for…

tax-related categories categories, tax-related transactions 

setting up alerts alerts, setting up

estimating capital gains capital gains, Capital Gains Estimator

estimating your taxes taxes, estimating taxes or capital gains

estimating your itemized deductions taxes, deductions
60 Quicken XG 2007



6

Put it al

Track yo

Track a 

Add oth

Analyze

Next ste
Determine your net worth
l together 62

ur home value and associated loan 62

vehicle value and associated loan 63

er asset and liability accounts 64

 your net worth 64

ps 66
Before you start
To get a complete picture of your net worth, you should enter all the financial 
information discussed in the previous chapters before you continue with this chapter. If 
you have completed the previous chapters, most of your work here is done.

What you will need
You will need information about the purchase price and value of your assets (home, 
vehicle, and so on) as well as information about any loans that might be associated with 
them.
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Put it all together
Although using Quicken as described in the previous chapters can bring a great deal of order to your 
finances, you still don’t have a complete picture of your financial situation. In this chapter, you’ll learn 
how to use the tools and information in the Property & Debt Centre to track the assets (what you own) 
and liabilities (what you owe) not reflected in your bank balance or stock portfolio (Quicken XG only).

The more financial information you provide to Quicken, the more Quicken can help you understand and 
improve your overall financial health. When you add asset and liability accounts, you’re increasing the 
power of Quicken to incorporate all your financial data into a single, clear picture of where you stand and 
where you can go.

In this chapter, you’ll learn how to add the following types of accounts: 

• An asset account for a home you own or are buying, with an associated liability account if you’re 
paying a mortgage

• An asset account for a vehicle you own or are buying, with an associated liability account if you’re 
paying off a vehicle loan

• An asset account for other property you own, such as a stamp collection or work of art

• A liability account for other loans or debt, such as a student loan

Track your home value and associated loan
If you own a home, you can use Quicken to track its value, along with the mortgage that may be 
associated with it. Quicken calculates the value of your equity and tracks the interest you pay each year 
and the remaining loan balance. 

When you add a mortgage account, Quicken adds both an asset account for the positive value you have 
in your home, and a liability account for the value of your home loan.

1 If you have the last statement you received for the mortgage account you plan to add, get it now.

You can use the statement to enter the most recent values, such as balance remaining on the 
mortgage, while you’re adding your account.

2 Choose Property & Debt menu > Go to Property & Debt Centre.

3 In the Property & Debt Accounts snapshot, click Add Account.

4 Select House (with or without Mortgage), and click Next.

5 In the Name this account field, type the name by which you want to refer to this account in Quicken, 
and click Next.

6 Select the currency of this account, and click Next. 

7 Follow the on-screen instructions; click Next to move through the pages. Click Help if you need more 
information. 

Note:When you add the account, enter both the purchase price and the estimated current market 
value if you know it. Quicken enters the purchase price as the opening balance and adds an 
adjustment transaction in the house account register to reflect the current market value. This way 
you can track your equity. As the home’s value changes over time, you can enter additional 
transactions to keep the equity value current.
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If you told Quicken that you have a mortgage on the house, Quicken adds two accounts: one for the 
positive value of the house (a house account) and one for the negative value of the loan (a house loan 
account). Quicken then displays the Edit Loan wizard.

8 Enter the requested information about your home loan.

When you finish, Quicken displays the Edit Loan Payment dialogue.

9 Enter information about your regular loan payment, and then click OK.

Track a vehicle value and associated loan
The steps for tracking a vehicle’s value and loan are almost identical to those for adding a house and 
mortgage account. When you add a vehicle loan account, Quicken adds both an asset and a liability 
account.

1 If you have your last statement for the vehicle loan, get it now.

2 Choose Property & Debt menu > Go to Property & Debt Centre.

3 In the Property & Debt Accounts snapshot, click Add Account.

4 Select Vehicle (with or without Loan), and click Next.

Quicken displays the Asset Account Setup wizard for tracking a vehicle.

5 Follow the on-screen instructions; click Next to move through the pages. Click Help if you need more 
information. 

If you told Quicken that you have a vehicle loan, Quicken adds two accounts: one for the positive 
value of the vehicle (a vehicle account) and one for the negative value of the loan (a vehicle loan 
account). Quicken then displays the Edit Loan wizard.

6 Enter the requested information about your vehicle loan. Click Help if you need assistance.

If you have assigned Auto categories to your transactions, you can see a summary of your auto expenses 
whenever you’re in the Property & Debt Centre. In the Auto Expenses snapshot, click Show Auto Expense 
Report.

Quicken assigns a category 
to the part of your payment 
that goes to interest. This 
may be tax deductible.

Enter the payee’s 
name here.
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Add other asset and liability accounts
You can track the value of anything that you own (asset) or owe (liability) in Quicken. Following the same 
procedures as in the previous sections, add any asset or liability accounts that you want Quicken to 
include when evaluating your financial situation. For each account, enter a value that you think is a good 
estimate of the total value of your assets or liabilities. If you don’t want to track your assets or liabilities in 
great detail, you can group them together in a single asset or liability account. 

Analyze your net worth
Now that Quicken has more information about your finances, you can learn more about the value of 
your net worth. 

If you have selected the Don’t Include in Totals check box for any account in the Account List (choose 
Tools menu > Account List), Quicken modifies the totals in the Account Bar list and the totals in the 
account snapshots in the centres, including the Financial Overview Centre described below. However, 
selecting this check box will not affect the totals in the net worth report described on page 66. For more 
information, choose Help menu > Quicken Help, click the Index tab, and enter net worth.

Note: When you add a house or vehicle account, Quicken prompts you to add the associated 
liability account and loan (if any). To get the most complete picture of your financial health, don’t 
forget to add a liability account and loan for any other assets you owe money on. You can add liability 
and loan accounts in the Property & Debt Centre (choose Property & Debt menu > Go to Property & 
Debt Centre). You can add them in either order since after you add one of them, Quicken prompts you 
to add the other. To add a liability account, in the Property & Debt Accounts snapshot, click Add 
Account. To add a loan, in the Loan Accounts Summary snapshot, click Add Loan.
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Use the Financial Overview Centre
This centre shows changes to your assets and liabilities, including cash flow and investment accounts, 
over time. It also shows you the percentage of your finances in each type of account.

1 At the bottom of the Account Bar list, click Financial Overview.

Quicken displays the Financial Overview Centre. (You must have Quicken Deluxe or Quicken Premier. 
To learn how to add this and other valuable tools in minutes, choose Help menu > Which Quicken is 
best for you?)

2 Click the Net Worth tab.

Click the Financial 
Overview button in 
the Account Bar list 
to open the Financial 
Overview Centre.

The data from these 
snapshots are taken 
only from the accounts 
that are listed in the 
Account Bar. 
If you choose Tools 
menu > Account List, 
click the Manage 
Accounts tab, and 
select the “Hide in 
Quicken, Don’t include 
in Totals”, or “Hide In 
Navigation” check box 
for an account, the 
account information 
for that account will 
not appear in the 
Financial Overview 
Centre snapshots.
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Run a net worth report
This report shows your net worth as of a specified date. Quicken calculates your net worth by adding the 
balances of your chequing, savings, cash, asset, and investment accounts (your assets), and then 
subtracting from that total the balances of your credit or charge card and liability accounts (your 
liabilities). Note that investment accounts are only available in Quicken XG.

1 Choose Reports menu > Reports & Graphs Centre.

Quicken displays the Reports & Graphs window.

2 In the Quicken Standard Reports list on the left, click the arrow to the left of Net Worth & Balances.

3 Select Net Worth.

4 In the Report Balance as of field, change the date for the report. (Optional)

5 Click Show Report or Show Graph.

Quicken displays a report or graph that shows the value of all your assets and liabilities.

If you want to exclude certain information from your net worth report, click Customize, make any desired 
changes, and then click OK. For example, if you want a report that excludes non-liquid assets, such as 
your home, click Customize, and clear the asset and liability accounts for your home on the Accounts tab.

Next steps
As you can see, using Quicken gives you insight into where your money is going so you can plan for your 
future. From here on, it’s up to you to keep your Quicken data up-to-date, and to review it periodically to 
make sure that you are on track to reach your financial goals.

To learn more about… Search the Help Index for…

tracking assets assets (tracking physical)

tracking liabilities liability accounts

paying off loans loans, paying off

reducing your debt Debt Reduction Planner
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If you don’t find the topic you are looking for here, try Quicken Help. 

Choose Quicken Help menu > Contents, click the Index tab, and then enter a keyword.
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