
Ctrl + Alt + File properties	 <Ctrl+I>
T1, T2 jacket or Info form	 <Ctrl+J> 
Carry forward a file	 <Ctrl+R>
Pause/start timer	 <Ctrl+T>	
Next edit window form	 <Ctrl+Tab>
Previous edit window form	 <Ctrl+Shift+Tab>
Top of next slip	 <Ctrl+Enter>
Top of previous slip	 <Ctrl+Shift+Enter>
Ditto key	 ` (back apostrophe)
Next form Form Explorer checklist	 <Ctrl+Alt+PgDn>
Last form Form Explorer checklist 	 <Ctrl+Alt+PgUp>
Next page on form	 <Ctrl+PgDn>
Previous page on form	 <Ctrl+PgUp>
Next section on form 	 <Alt+PgDn>
Previous section on form 	 <Alt+PgUp>
Clear review mark on field	 <Ctrl+Alt+0>
Preparer sign-off	 <Ctrl+Alt+1>
Partner sign-off	 <Ctrl+Alt+2>
Correction required mark	 <Ctrl+Alt+3>
Question review mark	 <Ctrl+Alt+4>
End review	 <Ctrl+E>	
Erase highlighter	 <Ctrl+H>
Close current form	 < Esc >
Open form in new window	 <Ctrl+Alt+F6> 
Quick print non-zero summary	 <Ctrl+Alt+F10>

Shift +

Before you start using ProFile...
Keep in mind that you can right-click on any ProFile form for a menu of options specific 
to that form (or field).

The Form Explorer lists every form and worksheet. Open any file and press <F4> to 
display the Form Explorer. There are four views to help you find forms. 

ProFile has some great time-saving functions in the Options menu. Be sure to 
review and select your carry forward options before you carry forward your files 
(Options > Module). To share options on a network, review the Set Options in ProFile 
guide, in our Document Library (www.accountant.intuit.ca > Support > ProFile > 
Documents Library). 

A Premier or Enterprise license includes a database for file management. Choose the 
Client Explorer (Options > Database) for unlimited custom, filtered lists of your files.  
 

To carry forward your prior year files, select File > Carry Forward. From the drop down 
list, select the type of file to carry forward from those available. Browse to the folder 
where your files are stored, and select a file. Premier and Enterprise customers can 
batch carry forward using the ProFile databases.

Keyboard shortcuts 
Function key only

And more...

F7
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F9

F11

F5

F1

F4

F2

F6

F8

F10

F12

*ProFile also supports standard Microsoft Windows® shortcuts.

A regular backup routine could prove to be your best business practice!  
Options > Environment > File > Keep backup will always keep a copy of your next-to-last file save 
(recoverable through Windows Explorer®). 
Options > Environment > File > Auto save files every X minutes  will  save your current file at regular 
intervals. 
With Premier and Enterprise products, use the Archive/Copy feature in your database to create quick 
backups of all files, or a selection of files.

Backup Options

 

Our Automatic Check for Updates feature (Options > Environment > System) ensures that 
you have the latest ProFile versions all through the year. If you turn this feature off, be sure to 
regularly select Online > Check for Updates for the latest news and updates.
For network installation and configuration refer to our Network Install Guide at  
www.accountant.intuit.ca > Support > ProFile > Documents Library. To control the timing of 
updates on networks, clear the checkbox Enable automatic check for updates under Options  
> Environment > System. To update, select Online > Update Information > Update Summary 
and click the Network administrators link at the top of the page. From there, download our 
re-distributable install file. 

ProFile License Codes

Make sure you always enter your latest ProFile License Code after installation, by selecting 
Help > License from the ProFile menu.

© Intuit Canada, a General Partnership, 2006. All rights reserved. Intuit, ProFile and the Intuit logo are trademarks of  
Intuit Inc., registered in Canada and/or the United States and other countries. All brands or product names are trade-
marks or registered trademarks of their respective holders. 

QuickStart  
Here you’ll find central access to the many 
ProFile resources. Choose Help > QuickStart 
if you do not see our QuickStart window when 
you start ProFile.

Release news 
Release information details the latest software 
updates. You’ll also find News Alerts that keep 
you in-the-know, and details of any known 
issues or corrections in ProFile. (In ProFile, 
choose Online > Update Information.)

User-to-user forums 
Get expert help from other tax professionals in 
our Web forums. (www.accountant.intuit.ca > 
Accountant Community > Forum)

<F1> Help 
Press <F1> on any ProFile form or field to 
display related information in the help system. 
In ProFile dialog boxes, click the [?] symbol in 
the top right corner, then click any element for 
help on that item. 

InfoBase and the document library 
Search our Web InfoBase for answers to fre-
quently asked questions or download in-depth 
documents from our Document Library. (www.
accountant.intuit.ca > Support > ProFile > 
InfoBase/FAQs (or Document Library) 

Contact our support team 
In ProFile, choose Help > Support > Technical 
Support.

Where to learn more 
These are excellent sources of information—many are available 24/7.

P/N#  P071211ING

	 Help	 Field help (if available)	 Form help

	 Override/restore calculation	 Override format	

	 Client Explorer	

	 Form Explorer	 Close current file	 Form Explorer (Line No.)	 Exit ProFile

	 Switch to spouse (T1/TP1)	 Switch to RSI view (T2)	 Switch federal/QC forms	 Switch family file (T1/TP1)

	 Jump to first source form	 Next open file	 List of source forms	

	 Form Explorer (Detail)		  Form Explorer (Keyword)	 Backtrack to prior form

	 Attach memo	 Attach calculator tape		  Snapshot/variance

	 Display next audit message	 Show/Hide Auditor	 Display prior audit message	 Quick print audit messages

	 Tax summary	 Non-zero T1 summary	 Two-year tax summary	 Quick print tax summary

		  EFILE return	 Instant SEND	 Quick print T183

	 Print current form

Versions



Avant de commencer à utiliser ProFile...

N’oubliez pas que vous pouvez cliquer avec le bouton droit sur tout formulaire pour un 
menu déroulant d’options connexes à ce formulaire (ou champ).

L’Explorateur de formulaires affiche la liste complète des formulaires et feuilles de 
calcul. Ouvrez un fichier et appuyez sur <F4> pour afficher l’Explorateur de formulaires. 
Il existe quatre types d’affichages pour vous aider à trouver les formulaires. 

Le menu « Options » offrent plusieurs options pour vous épargner du temps. Assurez-
vous de réviser et de choisir vos options de report avant de reporter vos fichiers 
(Options > Module). Pour partager des options sur un réseau, révisez les instructions 
détaillées dans le guide Établir les options dans ProFile (www.comptable.intuit.ca > 
Soutien > ProFile > Bibliothèque de documents).

Nos licences Plus ou Entreprise incluent une base de données pour la gestion des 
fichiers. Choisissez l’Explorateur Client (Options > Base de données) et prenez 
avantage d’options illimitées de filtrage et de personnalisation. 

Afin de reporter vos fichiers d’années précédentes, choisissez Fichier > Reporter. Du 
menu déroulant, choisissez le type de fichiers à reporter. Rendez-vous au répertoire 
où vos fichiers sont entreposés et choisissez un fichier. Les clients de version Plus et 
Entreprise peuvent reporter par lots à partir des bases de données ProFile.

Raccourcis clavier 
Propriétés du fichier	 <Ctrl+I> 
T1, T2 ou INFO 	 <Ctrl+J>
Reporter un fichier	 <Ctrl+R>
Contrôle de minuterie	 <Ctrl+T>
Fenêtre suivante	 <Ctrl+Tab>*
Fenêtre précédente	 <Ctrl+Shift+Tab>
Feuillet suivant	 <Ctrl+Enter>
Feuillet précédent	 <Ctrl+Shift+Enter>
Touche Idem	 `
Liste de contrôle suiv. 	 <Ctrl+Alt+PgDn>
Liste de contrôle préc. 	 <Ctrl+Alt+PgUp>
Page suiv. du formulaire	 <Ctrl+PgDn>
Page préc. du formulaire	 <Ctrl+PgUp>
Section suivante	 <Alt+PgDn>
Section précédente	 <Alt+PgUp>
Effacer marques de révision	 <Ctrl+Alt+0>
Marque du préparateur	 <Ctrl+Alt+1>
Marque de l’associé	 <Ctrl+Alt+2>
Marque - Correction	 <Ctrl+Alt+3>
Marque - Interrogation	 <Ctrl+Alt+4>
Fin de la révision	 <Ctrl+E>
Effacer le surligneur	 <Ctrl+H>  
Fermer le formulaire	 < Esc > 
Ouvrir le formulaire dans 
une nouvelle fenêtre	 <Ctrl+Alt+F6> 
Impression rapide -  
Sommaire T1 (non-zéro)	 <Ctrl+Alt+F10> 

et plus...

Ctrl + Alt +Shift +
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touche de fonction

*ProFile utilise également les raccourcis standards de Microsoft Windows®.

Aide

Substitution/restaurer le calcul automatique

Explorateur Client

Explorateur de formulaires

Passer au 1er formulaire connnexe

Explorateur-Affichage détaillé

Joindre un mémo

Afficher le message de vérification suivant

Sommaire de l’impôt

Aide spécifique aux champs

Substitution du format

Fermer le fichier en cours

Alterner l’affichage RDA (T2)

Fichier suivant ouvert

Afficher le Vérificateur

Sommaire T1 (non-zéro)

Aide sur les formulaires

Explorateur - Affichage par no de ligne

Basculer fédéral/Québec

Afficher formulaires connexes

Explorateur - Affichage par mot-clé

Afficher message de vérification 

Sommaire comparatif biennal

Fermer l’application

Basculer entre déclarations familiales 

Affichage de formulaires (marche arrière)

Profil instantané/Écart

Impression - messages de vérification

Impression Sommaire de l’impôt

Basculer à la déclaration du conjoint

Imprimer le formulaire en cours

Produire par la TED SEND instantané Impression rapide - T183

Joindre ruban (calculatrice)

Versions 
Notre fonction de Vérification automatique de mises à jour (Options > Environnement 
> Système) vous assure les mises à jour ProFile les plus récentes en tout temps. Si vous 
désactivez cette fonction, visitez régulièrement le menu En ligne > Vérifier mise à jour pour 
obtenir la version la plus courante et tous les détails des mises à jour.

Pour la configuration et l’installation sur réseau consultez notre Guide Réseautage à  
www.comptable.intuit.ca > Soutien > ProFile > Bibliothèque de documents. Pour contrôler la 
mise à jour sur les réseaux, désactivez la case Activer la vérification automatique de mises 
à jour sous le menu Options > Environnement > Système. Pour mettre votre logiciel à jour, 
sélectionnez En ligne > Détails des mises à jour > Sommaire des mises à jour et cliquez sur 
le lien Admin. de réseau. De là, téléchargez le fichier d’installation distribuable.

Codes de licences ProFile

Soyez certain de toujours utiliser votre code de licence ProFile le plus récent  suivant une 
installation en choisissant Aide > Licence du menu ProFile.

Une routine de sauvegarde de vos fichiers, sur une base régulière pourrait s’avérer être la 
meilleure décision que vous ayez prise pour votre entreprise!  
Options > Environnement > Fichier > Conserver fichiers de secours conserve une copie 
de votre avant-dernier enregistrement de fichier (récupérable par l’intermédiaire de 
l’Explorateur de Windows®). 
Options > Environnement > Fichier > Enregistrer les fichiers à toutes les X minutes 
enregistre le fichier en cours à intervalles réguliers. 
Avec les produits Plus et Entreprise, utilisez la fonction Archiver/Copier de votre base de 
données pour créer rapidement des copies de secours pour tous vos fichiers (ou fichiers 
sélectionnés).

Options de sauvegarde
Démarrage rapide 
Consultez une gamme de ressources Pro-
File d’un seul endroit. Choisissez Aide > Dé-
marrage rapide si cette fenêtre ne s’affiche 
pas au lancement.

Notes de version 
Ces notes listent les mises à jour les plus 
récentes du logiciel. Vous trouverez aussi un 
Service d’informations pour rester à jour, et 
les détails au sujet des problèmes connus 
ou corrections apportées dans ProFile.  
(En ligne > Détails des mises à jour.)

Forums entre nous 
Obtenez de l’aide de vos pairs à partir des 
forums de discussion Web.  
(www.comptable.intuit.ca > Communauté 
des comptables > Forum) 

Où trouver plus d’information 
Voici d’excellentes ressources, dont plusieurs sont disponibles 24/7.

<F1> Aide 
Appuyez sur <F1> sur tout formulaire ou champ 
pour accéder l’aide de ProFile. Cliquez sur [?] 
dans le coin droit des boîtes de dialogue et en-
suite sur un élément pour de l’aide sur cet item.

InfoBase et la Bibliothèque  
de documents 
Menez une recherche dans notre InfoBase 
pour les réponses aux questions fréquemment 
posées ou téléchargez des documents complets 
à partir de notre Bibliothèque de documents. 
(www.comptable.intuit.ca > Soutien > ProFile > 
InfoBase/FAQ (ou Bibliothèque de documents) 

Contactez le Soutien technique 
À partir de ProFile, sélectionnez Aide > 
Soutien > Soutien technique.

© Intuit Canada, une société en nom collectif, 2006. Tous droits réservés. Intuit, ProFile et le logo Intuit sont 
des marques de commerce d’Intuit Inc. enregistrées au Canada et/ou aux États-Unis ainsi que dans d’autres 
pays. Toutes les autres marques et les noms de produits sont les marques de commerce ou les marques 
déposées de leurs détenteurs respectifs. 


