
What’s New in QuickBooks 2004
Intuit is continually making it easier for you to manage your business. We've improved
several features in QuickBooks 2004 and added tools that will save you time and
effort. If you are upgrading from an earlier version, some of these changes may affect
the way you currently work with QuickBooks. Take a moment now to learn how the
improvements will affect you.

HERE'S HOW TO LEARN ABOUT WHAT'S NEW IN YOUR SOFTWARE. YOU CAN...

• click What's New in the list of navigators. The page of information that appears explains the features 
that have been added and improved. It also links you to more help on these features. Note: if you have 
a "Right for My Business" custom edition of QuickBooks Premier, scroll down past the tips on using 
QuickBooks to see this information.

• refer to Chapter 9 of your QuickBooks Startup Guide, "Information for Upgraders". This guide is located
on the QuickBooks Learning CD that accompanied your QuickBooks CD. To read it, you must have Adobe
Acrobat Reader 4.0 or later installed on your computer. Acrobat Reader is free and can be downloaded
from www.adobe.com  If you do not have an Internet connection, a second version of the manual in RTF
format is located in the "RTF version" folder. You can open this file with Microsoft® Word and similar
word-processing programs.

Let us know what you think
Your feedback is important to us! Any comments you provide us will be reviewed by one of our consultants
or engineers.

You can…
Report a potential problem or issue with QuickBooks.
Tell us about an enhancement that would improve QuickBooks for you.
Let us know how we could improve your experience with Intuit.

E-mail us at quickbooks_feedback@intuit.com to provide your feedback.

How to get your QuickBooks questions answered

Try the Help & Support Options in QuickBooks
THE MOST COMPREHENSIVE SUPPORT IS AVAILABLE RIGHT INSIDE QUICKBOOKS.

A Type your question – find an answer: You can search the QuickBooks help and support database by
selecting the “Help” menu, then “Help & Support Centre”. Just type in your question, click Ask, and we’ll
do the hunting for you. The AnswerWorks® search engine is also available on most windows.

B Help Index: View an index of all the help topics available to you. Select the “Help” menu, then “Help
in QuickBooks Index.” or simply hit “F1” on your keyboard while using QuickBooks.

C Try the electronic Startup and Learning Guides: The QuickBooks Learning CD contains two guides to
help you get up and running with QuickBooks – the QuickBooks Startup Guide and the QuickBooks
Learning Guide. These guides are located in separate directories (folders) on the Learning CD, and are
saved as Printable Document Format (.pdf) files.  To read them, you need the free Acrobat Reader, which
can be downloaded from www.adobe.com.  If you don’t have an Internet connection, a second version
of the guides in Rich Text format is located in the "Guides in RTF format" folder on the Learning CD. You
can open this file format with Microsoft® Word and similar word-processing programs.

D Explore the QuickBooks Coach: This interactive tutorial lets you practice common tasks without affecting
any data in your company file. Select “Help”, then “QuickBooks Coach” to start the tutorial.

E “How do I?” Buttons: These buttons give you immediate access to common questions on a feature.

QuickBooks Online Support
QUICKBOOKS OFFERS A NUMBER OF ONLINE SUPPORT OPTIONS TO ASSIST YOU.

A QuickBooks Knowledgebase: This online database has hundreds of articles and answers to FAQs
(Frequently Asked Questions) Visit http://knowledgebase.quickbooks.ca

B Auto-Reply email: This e-mail address is directed to an automated response system that will reply with
information on the most common QuickBooks 2004 known issues and workarounds. To use the auto-
response system, send a completely BLANK e-mail to quickbookshelp@intuit.com. You will receive an
automated response within two minutes.

C Other QuickBooks Web sites: Below is a list of QuickBooks related Web sites for your reference.
• www.quickbooks.ca – General information on QuickBooks products and services.
• www.intuit.ca – To purchase Intuit products and services.

 • www.intuitsupplies.ca – Information on QuickBooks business forms, cheques and supplies.

Live QuickBooks Support
IF YOU HAVE REVIEWED THE QUICKBOOKS IN-PRODUCT AND ONLINE SUPPORT, AND WOULD NOW LIKE TO
SPEAK WITH A QUICKBOOKS EXPERT, TRY…

A QuickBooks Support and Product consulting: Sign up for a QuickBooks Support Plan, and receive
unlimited product support and consulting all year round. You also receive all updates and upgrades
that occur throughout the year and access to a member’s only Web site with training videos and tips.
Call 1-877-772-9158 to sign up and speak with a QuickBooks expert today (monthly support fees
apply).

B IntuitAdvisors: Intuit Advisors are a network of accountants across Canada who are certified on the use
of QuickBooks. Visit http://findadvisor.intuitadvisor.ca to find an advisor in your area.

C Other key QuickBooks related contact numbers.

1-888-333-8580 – To purchase or inquire about QuickBooks products and services
– Activation inquiries
– Questions regarding your QuickBooks account

1-877-445-3233 – To purchase or inquire about Intuit Supplies (QuickBooks cheques,
business forms, and other supplies)
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TO BACK UP

Follow these instructions to install and activate
your new copy of QuickBooks.

6 Follow the instructions on your screen until QuickBooks is installed, then restart
your computer.

2 QuickBooks prompts you to update your company file. Type YES, then click OK.

3 Before the update process starts, you'll be asked to back up your file again. Back up your
file to a different location than the location you backed up to in step 1.

Having more than one backup is a good idea in case one of the backup files becomes
corrupt or the update process is interrupted in any way.

Activation is new in QuickBooks this year. It is a fast and easy process that validates you as
a licensed user of QuickBooks.

You must activate QuickBooks within the first 10 uses of the product. When you activate
QuickBooks, you’ll receive a License Key. The License Key ensures that all the features you
purchased are available for you to use in QuickBooks.

The first time you open your company file, you'll be prompted to activate QuickBooks. Activating
QuickBooks will only take a few moments. If you have a multi-user license, you'll need to
activate QuickBooks on each computer where it is installed.

To learn more about installing, activating, or updating your company file(s),
refer to Chapter 1 of the Startup Guide available on the QuickBooks
Learning CD.

Also available on the QuickBooks Learning CD is the Learning Guide.
The Learning Guide contains many easy-to-follow lessons to help train
yourself and your employees on how to best use QuickBooks to manage
your company.

From the File menu, select Utilities, then Verify Data. Follow the onscreen instructions.

From the File menu, select Back Up. Back up to a different directory than where QuickBooks
is installed. It's best to back up to a CD or off-site storage.

If backing up to a CD, you'll first need to save the backup file (.QBB) to your hard drive,
then burn the backup file to the CD with your CD writing software.

If the installer doesn't start, you'll have to start it manually.

3 Insert the QuickBooks Installation CD into your CD-ROM drive.

4 Enter your Installation Key Code (IKC),
then click Next.

If the installer detects that Internet Explorer (IE) 6.0
is not installed on your computer, this checkbox is
selected. Don’t clear this checkbox if it’s selected as
IE 6.0 is needed for QuickBooks to run properly.

5 At the Install Options window, select where
you want QuickBooks installed on your
computer, then click Next.

TO VERIFY

Click the                button and select Run.

Type the letter associated with your CD-ROM drive,
then type :\autorun.exe and click OK.

2 Shut down all programs that are open, including QuickBooks and virus protection software.

STEP 1 Install QuickBooks STEP 2 Update Company Files STEP 3 Activate QuickBooks
Once you've installed QuickBooks, you need to update each company file you have so that
your new version of QuickBooks can open them and read the data.

1 Open your company file in QuickBooks.

Click OK to back up your file. After QuickBooks
backs up your company file, the update process
begins. This process may take some time, especially
if you have a large company file.

During this time, it may seem like QuickBooks is not
responding or is "frozen". This is usually not the case.
A good rule of thumb is if you see this cursor
and/or the hard drive light on your computer
is flickering, then QuickBooks is not frozen.

Do’t attempt to close QuickBooks while it’s updating
your company file(s) as it could damage your
company file!

4 When QuickBooks tells you that your file is updated, click OK.

Now that your company file has been successfully updated, make sure it’s protected
against file damage by performing backups at regular intervals. We suggest you backup
of your company file be done daily.

You may see some windows explaining the changes made to this version of QuickBooks. It’s important
that you read about these changes as they could affect the way in which you work in QuickBooks.

If you can’t find your company file(s), select Search from the Windows             menu on your Task Bar.
Search for a file with a .QBW extension by typing *.QBW in the search field, then click Search Now.

You must be in single-user mode to update company files. If you’re in multi-user mode, go to the File
menu and select Switch to Single-User Mode.

1 When QuickBooks prompts you to activate, click Next to begin. Follow the instructions 
onscreen. You’ll be prompted to activate by phone or through the Web.

• If you're prompted to activate through the Web, you’ll need to provide your Customer 
Number. You can find your Customer Number on your Service Plan upgrade letter. During 
Web activation, QuickBooks securely sends your Product Key to Intuit, then downloads your
License Key automatically. That’s all there is to it!

• If you're prompted to activate by phone, you'll be required to provide your Product Key
number to the QuickBooks representative. You'll find this number on the same screen that
prompted you to call Intuit. You may also be asked for your Customer Number which you 
can find on your Service Plan upgrade letter. The QuickBooks representative will provide 
a License Key which you must then enter in the License Key field.

1 Before installing QuickBooks, verify and back up your company file(s).

Select this option to install the newer version of
QuickBooks over top of the existing copy on your
computer. Your company file is not affected in any way.

A unique IKC is attached to each QuickBooks
Upgrade. You’ll find your new IKC on the Service
Plan Upgrade letter that came with your upgrade
package. Locate this IKC now and enter it here.
Store your letter somewhere safe as you will need
the IKC from it if you need to reinstall QuickBooks.

We have also provided a space in Step 3 for you
to record your IKC.

If you decide to activate at a later time, you can open the Activation wizard by clicking the File menu
and selecting Activate QuickBooks. You can use QuickBooks 10 times before you must activate.

If you use the Internet, make sure you are connected to it before you start activating QuickBooks.

To see the details of your license information, go to the Help menu and select My License Information.

Write your QuickBooks Account Details here:

IKC: Customer Number:



TO BACK UP

Follow these instructions to install and activate
your new copy of QuickBooks.

6 Follow the instructions on your screen until QuickBooks is installed, then restart
your computer.

2 QuickBooks prompts you to update your company file. Type YES, then click OK.

3 Before the update process starts, you'll be asked to back up your file again. Back up your
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Activation is new in QuickBooks this year. It is a fast and easy process that validates you as
a licensed user of QuickBooks.

You must activate QuickBooks within the first 10 uses of the product. When you activate
QuickBooks, you’ll receive a License Key. The License Key ensures that all the features you
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refer to Chapter 1 of the Startup Guide available on the QuickBooks
Learning CD.

Also available on the QuickBooks Learning CD is the Learning Guide.
The Learning Guide contains many easy-to-follow lessons to help train
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is flickering, then QuickBooks is not frozen.
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your company file(s) as it could damage your
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4 When QuickBooks tells you that your file is updated, click OK.
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against file damage by performing backups at regular intervals. We suggest you backup
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You may see some windows explaining the changes made to this version of QuickBooks. It’s important
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Search for a file with a .QBW extension by typing *.QBW in the search field, then click Search Now.

You must be in single-user mode to update company files. If you’re in multi-user mode, go to the File
menu and select Switch to Single-User Mode.

1 When QuickBooks prompts you to activate, click Next to begin. Follow the instructions 
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Number. You can find your Customer Number on your Service Plan upgrade letter. During 
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License Key automatically. That’s all there is to it!

• If you're prompted to activate by phone, you'll be required to provide your Product Key
number to the QuickBooks representative. You'll find this number on the same screen that
prompted you to call Intuit. You may also be asked for your Customer Number which you 
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1 Before installing QuickBooks, verify and back up your company file(s).

Select this option to install the newer version of
QuickBooks over top of the existing copy on your
computer. Your company file is not affected in any way.

A unique IKC is attached to each QuickBooks
Upgrade. You’ll find your new IKC on the Service
Plan Upgrade letter that came with your upgrade
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to record your IKC.
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If you use the Internet, make sure you are connected to it before you start activating QuickBooks.

To see the details of your license information, go to the Help menu and select My License Information.
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can open this file format with Microsoft® Word and similar word-processing programs.

D Explore the QuickBooks Coach: This interactive tutorial lets you practice common tasks without affecting
any data in your company file. Select “Help”, then “QuickBooks Coach” to start the tutorial.

E “How do I?” Buttons: These buttons give you immediate access to common questions on a feature.

QuickBooks Online Support
QUICKBOOKS OFFERS A NUMBER OF ONLINE SUPPORT OPTIONS TO ASSIST YOU.

A QuickBooks Knowledgebase: This online database has hundreds of articles and answers to FAQs
(Frequently Asked Questions) Visit http://knowledgebase.quickbooks.ca

B Auto-Reply email: This e-mail address is directed to an automated response system that will reply with
information on the most common QuickBooks 2004 known issues and workarounds. To use the auto-
response system, send a completely BLANK e-mail to quickbookshelp@intuit.com. You will receive an
automated response within two minutes.

C Other QuickBooks Web sites: Below is a list of QuickBooks related Web sites for your reference.
• www.quickbooks.ca – General information on QuickBooks products and services.
• www.intuit.ca – To purchase Intuit products and services.

 • www.intuitsupplies.ca – Information on QuickBooks business forms, cheques and supplies.

Live QuickBooks Support
IF YOU HAVE REVIEWED THE QUICKBOOKS IN-PRODUCT AND ONLINE SUPPORT, AND WOULD NOW LIKE TO
SPEAK WITH A QUICKBOOKS EXPERT, TRY…

A QuickBooks Support and Product consulting: Sign up for a QuickBooks Support Plan, and receive
unlimited product support and consulting all year round. You also receive all updates and upgrades
that occur throughout the year and access to a member’s only Web site with training videos and tips.
Call 1-877-772-9158 to sign up and speak with a QuickBooks expert today (monthly support fees
apply).

B IntuitAdvisors: Intuit Advisors are a network of accountants across Canada who are certified on the use
of QuickBooks. Visit http://findadvisor.intuitadvisor.ca to find an advisor in your area.

C Other key QuickBooks related contact numbers.

1-888-333-8580 – To purchase or inquire about QuickBooks products and services
– Activation inquiries
– Questions regarding your QuickBooks account

1-877-445-3233 – To purchase or inquire about Intuit Supplies (QuickBooks cheques,
business forms, and other supplies)
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